Remote Desktop - desktop backround is black

Discussion in 'Windows 7 Help and Support' started by alex1997, Jan 14, 2009.

  1. alex1997

    alex1997 New Member

    Joined:
    Jan 11, 2009
    Messages:
    20
    Likes Received:
    0
    I have 2 systems running Windows 7 beta and a third running XP.

    When I do a Remote Desktop from my XP machine to a Windows 7 computer everything is fine.

    When I do a Remote Desktop from one Windows 7 PC to another Windows 7 PC, the desktop screen on the "connected" PC is totally black but all the desktop icons as well as the task bar are OK.

    I discovered that if I click "personalization", select a backround and then exit out the desktop is now correct.

    All video drivers are up to date.

    Suggestions please.
     
  2. goodwinteam

    goodwinteam New Member

    Joined:
    Feb 7, 2010
    Messages:
    6
    Likes Received:
    0
    just click run then enter mstsc this will bring up te remote window screen from here chose your tab

    when you connect to the remote desktop connection tab go in to the experience tab and tick the boxes to allow you to use your background and fonts etc


    hope this helps
     
  3. jmarinov

    jmarinov New Member

    Joined:
    Feb 14, 2010
    Messages:
    26
    Likes Received:
    0
    It`s for better performance ;)

    This is because you might need better connection and if you disable all not needed things you can have better performance. however, as you can see, there is no reason to worry, if you want to see it "beautiful", just enable it.
     

Share This Page

Loading...