Remote Desktop Problem

Discussion in 'Windows 7 Help and Support' started by scicala, Jun 29, 2009.

  1. scicala

    scicala New Member

    Joined:
    Jun 29, 2009
    Messages:
    8
    Likes Received:
    0
    I just installed Windows 7 RC build 7100 on a computer that was running W7 Beta before installing from a USB drive (not sure if that affects how `clean' the installation was). I connect to two separate computers, and after the upgrade, one is working, the other is not. Both remote computers are running XP.

    working: vpn plus ip address. no problems.

    not working: I connect with SSH and use port forwarding to connect through localhost:3390. This gives the error message "Your computer could not connect to another console session on the remote computer because you already have a console session in progress".
    --I restarted the remote computer, and have used yet a different computer running XP to successfully connect using the same setup without issue. So the remote computer is running fine.
    --I restarted the Windows 7 computer, and retried connecting with nothing else running. Same error message comes up.
    --The computer running Windows 7 RC had no trouble connecting immediately prior to the change from Windows 7 Beta.

    I'm using Windows Remote Desktop Connection with all fields and options identical to the settings before the RC installation. In fact, I used Windows Easy Transfer to move settings over, so I've also tried using the old .rdp settings file with the same result.

    Thanks.
     
  2. paulderson

    paulderson New Member

    Joined:
    Oct 4, 2009
    Messages:
    2
    Likes Received:
    0
    Same here

    I do exactly the same thing. I just installed and I am having the same issue as you...

    From what I can tell, RDP is trying to be "smart" and not let you connect to your own machine. I haven't found a solution yet....

    Paul
     
  3. eliptoid

    eliptoid New Member

    Joined:
    Jun 10, 2010
    Messages:
    2
    Likes Received:
    0
    pos solution

    had a similar issue.

    resolved by using computer name instead of IP

    good luck
     

Share This Page

Loading...