Remote Desktop works intranet but not internet: password error

JCIII

New Member
#1
I am trying to access my Windows7 Ultimate machine from a XP laptop using XP Remote Desktop. Using the local ip and correct port, I can connect and control without any issues. However, when using the internet, I can connect and get to a login screen but it gives me a "The user name or password is incorrect". I know the user name and login are correct because they are the same credentials I use when loggin in through local ip. I know this internet access worked previously when the host machine was XP, nothing else has changed.

Any help would be appreciated.
 


JCIII

New Member
#2
I am trying to access my Windows7 Ultimate machine from a XP laptop using XP Remote Desktop. Using the local ip and correct port, I can connect and control without any issues. However, when using the internet, I can connect and get to a login screen but it gives me a "The user name or password is incorrect". I know the user name and login are correct because they are the same credentials I use when loggin in through local ip. I know this internet access worked previously when the host machine was XP, nothing else has changed.

Any help would be appreciated.
 


JCIII

New Member
#4
Thanks for the link, but it doesn't have anything to do with my problem that I can see. i have all of the settings corrrect in the tutorial. I can connect locally without any problem, it accepts the password without fail so it's not any of the settings I can see in the link. Am I not seeing something on that link that discusses this problem? Thanks for your help.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top