Repeated BSODs even after reinstall

Discussion in 'Windows 7 Blue Screen of Death (BSOD)' started by Dodgie, Feb 23, 2011.

  1. Dodgie

    Dodgie New Member

    Joined:
    Feb 23, 2011
    Messages:
    12
    Likes Received:
    0
    For a month I have been getting crash to desktops in Bad Company 2. I was playing Rift beta last week without problems. Sunday, with no changes to anything, I started getting BSODs. And crashes to desktop. And BSODs.

    In the end I reinstalled Windows 7. Finally put it all back together, and played BC2. BSOD. And again.

    Windows 7 64 bit, GeForce GTX4600 SC, 8G RAM, Trend Micro A/V (but I got BSODs erlier with it off) WD ShareSpace backup (but I get BSODs with it off). Power supply is a truepower 550W.

    I've checked GPU temsp and stress tested (80 degrees stable one hour). CPU temps around 50 degrees under load. Ran the windows memtest (but not from CD).

    CPUZ spd.PNG CPUZ cpu.PNGView attachment dump.zip CPUZ memory.PNG

    CPUz and dump files attached.

    I've exhausted my abilities. Help much appreciated :(

    Dodgie
     
  2. cybercore

    cybercore New Member

    Joined:
    Jul 7, 2009
    Messages:
    15,823
    Likes Received:
    321
  3. Dodgie

    Dodgie New Member

    Joined:
    Feb 23, 2011
    Messages:
    12
    Likes Received:
    0
    Will do, thanks.

    For info I did run MemTest from a USB stick last night for 8 hours - 692 errors all referring to 1287.7MB err bit 000000ff = but didn't know how to save a report.

    :confused:
     
  4. Dodgie

    Dodgie New Member

    Joined:
    Feb 23, 2011
    Messages:
    12
    Likes Received:
    0
    Sorry, but I don't think I know how to do that. I went into the bios. There is no obvious DRAM settings entry. Only entry I found was in the ASUS Tweaker settings, which was set to 'auto'. I changed that to Manual, then changed DRAM frequency to 800Mhz, saved and rebooted. The PC would not go to BIOS. So i cleared the CMOS and rebooted OK, with the settings on 'auto' again. Maybe there was something else there I should have changed?

    Did I say it was an ASUS m/b P5QSE?

    Anyway, attached are the requested CPUz and RAMMon files - albeit without the DRAM frequency change

    View attachment RAMMon - SPD Info.txt CPUz Thursday.PNG
     
  5. cybercore

    cybercore New Member

    Joined:
    Jul 7, 2009
    Messages:
    15,823
    Likes Received:
    321
    Thank you for the additional information,

    That just means that something's wrong with the RAM. And I think I know what it is: you got 2 Kinston sticks and 2 GSkills -- won't work. Remove either Kingston's or GSkill's. Then ensure the right settings:

    Kingston DDR800 5-5-5-18 1.8v
    GSKILL DDR800 6-6-6-18 1.8v
     
  6. Dodgie

    Dodgie New Member

    Joined:
    Feb 23, 2011
    Messages:
    12
    Likes Received:
    0
  7. cybercore

    cybercore New Member

    Joined:
    Jul 7, 2009
    Messages:
    15,823
    Likes Received:
    321
    Good now, GSKILLS 800Mhz 6-6-6-18.
     
  8. Dodgie

    Dodgie New Member

    Joined:
    Feb 23, 2011
    Messages:
    12
    Likes Received:
    0
    Umm - not sure what you mean.

    I have the GSkills in, running DDR800 6 6 6 18 1.8v

    Played BC2 last two hours with NO crash to desktop and no BSOD. That's the longest time since this started. woohoo (and thanks) :teeth:

    Did you mean for me to try the same with only Kingston memory in? I guess that would confirm whether they are faulty or if it was the mix or whatever
     
  9. cybercore

    cybercore New Member

    Joined:
    Jul 7, 2009
    Messages:
    15,823
    Likes Received:
    321
    That's what I mean literally, "Good now". Congratulations on setting your memory right.

    Enjoy. ~o)
     
  10. Dodgie

    Dodgie New Member

    Joined:
    Feb 23, 2011
    Messages:
    12
    Likes Received:
    0
    OK - Thanks again for the assistance - much appreciated.
     
  11. cybercore

    cybercore New Member

    Joined:
    Jul 7, 2009
    Messages:
    15,823
    Likes Received:
    321
    Sure thing, you are much welcome. : )
     

Share This Page

Loading...