Windows 7 Resident Evil 5 not loading..

#1
ok, to my system specs,
I'm using a quad core 2.4gig rig with a Geforce GTX 280 graphic GPU.
i dun overclock anything on my system..

Running the Windows 7 RTM 64 bit.
install Resident Evil 5.
Run directx 10 version, it loads , I can see the capcom logo..
but after the nvidia logo, the screen turns black and it stays there indefinitely..
i can still see my mouse cursor however and I can move it around normally..
the game just won't load pass that stage..

tried running the directx 9 version. same problem.

I've updated the Windows live, I've updated my sound drivers, I've updated my graphics driver.
I tried setting compatibility for it to vista, sp3 etc etc, same problem pops up..

anyone who ran into this problem and knows how to solve it, please post here..
thanz..
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#2
Lol I just looked in the nvidia forum to see if any answers were around and who do I find in there..slippknot! :D

The only thing I can suggest trying, is a different driver. Or if you haven't already, post in a Resident Evil forum?
 


#3
hahaha, what can I say..
i'm dying to try out my new graphic card usign windows 7 running directx 10..
haha..

and yea, i did post in resident evil forum..
none forthcoming..

I have a feeling this problem is due to the 64 bit Win 7.
but this is just my gut feeling..

really hoping that someone got a solution to this..
:)

p.s - i did try this before and after i updated my graphic driver.. same problem crops up..

one simple word..... HELPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPP!!
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#4
lol...I just found you again... Tech power up forums this time..

I know some one who may know...I'll pm him..Highwayman
 


#5
what can I say..
I'm desperate to try my copy on directX 10 and see what all the hype is about..

be waiting for good news (crossing fingers again)

and thanz for trying to help, kemical.. appreciate it lots..
 


Highwayman

Extraordinary Member
#6
Unfortunately Res Evil 5 worked on mine first try in Dx10 mode....no additional compatiblity settings at all, so not really sure where your issue lies...what build drivers ya using for the GPU? That said as impressive as the graphics are, I found the controls system clumsy when you need to reload or use objects during a fight, probably no worse than its previous titles in the series though. It could be something in protection so prehaps maybe try to use a no-dvd crack incase thats the issue....although that often stops online play working etc.
 


Last edited:
#7
Unfortunately Res Evil 5 worked on mine first try in Dx10 mode....no additional compatiblity settings at all, so not really sure where your issue lies...what build drivers ya using for the GPU? That said as impressive as the graphics are, I found the controls system clumsy when you need to reload or use objects during a fight, probably no worse than its previous titles in the series though. It could be something in protection so prehaps maybe try to use a no-dvd crack incase thats the issue....although that often stops online play working etc.
then it is just my luck then..
i posted in another forum (forgot which) about this and someone stepped up saying a friend of his..
which is running a quad core processor also, have the same problems as I do..

is your processor a quad core, Highwayman?
 


#8
i'm using the latest win7 driver for my Geforce GTX 280. so its a 190.62..

sorry I forgot to answer you on this..
 


Highwayman

Extraordinary Member
#9
then it is just my luck then..
i posted in another forum (forgot which) about this and someone stepped up saying a friend of his..
which is running a quad core processor also, have the same problems as I do..

is your processor a quad core, Highwayman?
Yea I got the Q6600 (Tip: click the small PC TV screen icon by names for system specs)
 


#10
Yea I got the Q6600 (Tip: click the small PC TV screen icon by names for system specs)
i feel like crying..

so whats my problem then... aaarrgghh..
whats your windows 7 version
RTM 7600?
nvm, the little tv screen shows you are using the same windows as me..

whats ur graphic card? My last deduction maybe GTX 280 under windows 7 have problems with Resident evil 5..
T,..,T
nvm again, your tv screen states your graphic card too..
hahaha..

I feel like a idiot..

T,..,T
 


Highwayman

Extraordinary Member
#11
Lol not to worry if it's a issue with that card then the game will issue a patch usually fairly quickly.
 


#13
i will let you guys know if i come across anything..

anyway, there is another guy on another board who said he had the same problem as I do..
what he did was he went to the config,ini in the RE5 save folder and remove the Anti-Aliasing function..
and it solve the problem for him..

but for the life of me, I can't find the AA option in the config.ini..
also, checking on my XP, the AA is disabled by default..

I'm stumped quite frankly..
T,..,T
 


Highwayman

Extraordinary Member
#14
well you could try FORCE OFF option on AA in the nvidia driver pages, as an alternative, which is how mine is currently set btw.
 


#15
well you could try FORCE OFF option on AA in the nvidia driver pages, as an alternative, which is how mine is currently set btw.
Force off? Nvidia driver pages?
whoa, this is new to me..
where do i go to see this nvidia driver page?

Control panel?
 


#16
I'm gonna be installing resident evil 5 maybe tomorrow or so and I'm running windows 7 rtm 64-bit. I'll see if I get the same problem as you.
 


#17
I'm gonna be installing resident evil 5 maybe tomorrow or so and I'm running windows 7 rtm 64-bit. I'll see if I get the same problem as you.
whats your processor and your graphic card..?
i'll be trying that AA thing tonight, so let you guys know in a few hours time how it will go..
 


Highwayman

Extraordinary Member
#18
Right click desktop / Nvidia control Panel / Manage 3d settings

Everything that can be fiddled with is all in there, since when you install drivers they always force the default settings which can be often wrong....for example "AntiAliasing - Mode" if set to off disables it entirely, making it unavailable to use by any game etc.

For further reading I suggest browsing this guide:-
http://www.tweakguides.com/NVFORCE_6.html
 


Last edited:
#20
Right click desktop / Nvidia control Panel / Manage 3d settings

Everything that can be fiddled with is all in there, since when you install drivers they always force the default settings which can be often wrong....for example \"AntiAliasing - Mode\" if set to off disables it entirely, making it unavailable to use by any game etc.

For further reading I suggest browsing this guide:-
TweakGuides.com - Nvidia Forceware Tweak Guide
sad to report...
it didn't work guys..

i went and disabled anything AA related in th nvidia control panel..
and deleted the config.ini for RE5 like some user suggested in another forum.
start up, same thing happens again, turns black after the nvidia logo.. mouse still functioning,
live still functioning..

game won't start..
=,..,=
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.