Resolution Problem

#1
Normally my game would be widescreen. But with windows 7 the sides are black and the game is not in widescreen. I downloaded the new 64bit driver from the nvdia website the 185 drivers. But i still have the same problem it did not help :( Is there anyway to fix this?
 


#2
i have this exact same problem lol. im sure theres some way to change it. but at 4 am im too tired to dig around. ill look into it tomorow
 


#3
Uploading avatar

Hello, everyone! Nice forum, nice discussions!Can you, guys, tell me how i can upload an avatar so that it could be displayed with all my posts? i'm just newbe in using forums and can't find this feature here. P.S. i'm sorry, may be i'm posting to the wrong category, but i just want to use all features of the board.
 


#4
guys! i just found out how! Im running on a Ati Mobility radeon 3450 graphic card. So here,

1. Try to go to your Catalyst control Centre.
2. Look for Notebook panel properties on the left panel menu (I don't know about desktops or just look for something that shows the same)
3. Click Attribute
4. Look at the options shown on the right, and if yours show CENTERED as selected, change it to FULL SCREEN
5. Apply and ok the changes.

then try it out! :) I got mine fixed with that.
 


#5
Same problem here. When i enter a game i just installed and i try a resolution (or it has a default resolution) smaller than my dispay - the same black sides. I have a 20' wide(1680/1050) and geforce 9600 gt. I need something like izsquall said but for my system, please! Thank you!
 


Highwayman

Extraordinary Member
#6
Yea there seems to be a glitch in the Nvidia driver's control panel...screen scaling seems locked to aspect mode so doent stretch to fit, sadly still same issue on 186.08 driver.....although it works fine if you install vista's drivers v182.50....funny that, but obviously if you play games at native rez then everything is fine.
 


#7
I found how to fix it no nvidia

Do this:
1-Go to Start
2-Go to Control Panel
3-Go to Nvidia Contol Panel
In case is first time choose advanced settings
4-Go to Display
5-In display go to Change flat panel scaling
6-Than go to 2
7-Normaly the option that is selected is the "Use my display built in scaling"
8-What you gonna do is to check the 1st one "Use nvidia Scaling"
9-Aplly
10-Done
Enjoy
TUTORIAL MADE BY Mykola Brozhyna
In xfire: kolha
hotmail: mykola_16@hotmail.com
In case it didnt worked pm me.
i hope it helped.
28/08/2009
 


Last edited:

Highwayman

Extraordinary Member
#8
Hello, everyone! Nice forum, nice discussions!Can you, guys, tell me how i can upload an avatar so that it could be displayed with all my posts? i'm just newbe in using forums and can't find this feature here. P.S. i'm sorry, may be i'm posting to the wrong category, but i just want to use all features of the board.
goto your forum profile and customise avatar
 


Highwayman

Extraordinary Member
#9
Do this:
1-Go to Start
2-Go to Control Panel
3-Go to Nvidia Contol Panel
In case is first time choose advanced settings
4-Go to Display
5-In display go to Change flat panel scaling
6-Than go to 2
7-Normaly the option that is selected is the "Use my display built in scaling"
8-What you gonna do is to check the 1st one "Use nvidia Scaling"
9-Aplly
10-Done
Enjoy
TUTORIAL MADE BY Mykola Brozhyna
In xfire: kolha
hotmail: mykola_16@hotmail.com
In case it didnt worked pm me.
i hope it helped.
28/08/2009
It's also worth mentioning that when you apply the scaling there a quirk in windows 7 that shows it still on the default when in fact it isn't.
 


#10
It doesnt matter that,it only matter that it fix the problem.
 


#11
it worked!

@mykola:

It worked man! On my nVidia GeForce 9100M G. Thanks a million!! :D
 


#13
it works for nvidia only if you have a monitor that has a digital signal - a dvi-d or dvi -i 24 pin (not a 15 pin analog input). otherwise nvidia sees your display as a crt (analog) and you do not have the option to scale even if it is a flat panel wide - like i have (unfortunately a benq 2000w analog). so i learned to live with it ...
 


Last edited:
This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top