Resolution

Discussion in 'Windows 8 Help and Support' started by davidhk129, Aug 5, 2013.

  1. Sonny

    Sonny Fantastic Member

    Joined:
    Nov 17, 2009
    Messages:
    1,258
    Likes Received:
    93
    If you are running Norton Anti-Virus then you need to uncheck Norton Tamper Protection. Don't know about other anti-virus programs. Once unchecked you can run system restore with no problem.
     
  2. davidhk129

    davidhk129 Senior Member

    Joined:
    May 19, 2012
    Messages:
    1,337
    Likes Received:
    99
    On the contrary, I had nothing installed. I even uninstalled Malwarebytes before I did a system restore.
    I am doing a 2nd re-install, it's getting to the end now.
    If I still encounter issues, win 8.1 will end up in trash can.
     
  3. davidhk129

    davidhk129 Senior Member

    Joined:
    May 19, 2012
    Messages:
    1,337
    Likes Received:
    99
    Final update:
    I am now posting this reply using Win 8.1 pro preview.

    Finished last night (or early this morning) reinstalling win 8.1 into VMware Player for the 3rd time.
    I even downloaded a fresh copy of ISO for installation.
    Results :
    No more issues except this "sign in" debacle.......
    I can sign in ONLY if I have selected a particular forum.
    I cannot sign in after I have logged on to this WindowsForum.com site.
    An annoyance I will have to live with.
     
    #23 davidhk129, Aug 6, 2013
    Last edited: Aug 6, 2013

Share This Page

Loading...