Restore points disappeared!

Discussion in 'Windows 7 Help and Support' started by bertie11, Oct 31, 2009.

  1. bertie11

    bertie11 Honorable Member

    Joined:
    Oct 5, 2009
    Messages:
    60
    Likes Received:
    0
    Having installed 7 Home Premium I have been adding programs and configuring them accordingly. I noticed that about 7 or 8 restore points had been created when I installed new video and sound drivers, amongst other events such as removing other programs.

    I was about to create an Acronis True Image image and I decided to check the restore points, but the system told me that there were no points and none had been created. I had my Win 7 partition set at 5% (5.3gb) and I know there were a load of restore points there. I also had restore point problems with the Evaluation version of Win 7.
    That is just daft! Where the heck have they gone and why.
    I hope someone can throw some light on this.
    THanks
     
  2. Joe S

    Joe S Excellent Member

    Joined:
    Jan 12, 2009
    Messages:
    3,785
    Likes Received:
    113
    Is this a dual boot system and a new problem? I just noticed mine isn't working now I saw a site last night that said system restore doesn't work in windows 7 and vista when dual booting. I'll have to do some more research on this.
    Joe
     
  3. bertie11

    bertie11 Honorable Member

    Joined:
    Oct 5, 2009
    Messages:
    60
    Likes Received:
    0
  4. Joe S

    Joe S Excellent Member

    Joined:
    Jan 12, 2009
    Messages:
    3,785
    Likes Received:
    113
    I was looking last night I think the problem may exist in Vista and Windows 7 dual booting. I'm running Vista and Windows 7 and have the same problem with no restore points remaining in windows 7. I hadn't noticed this before and don't know about Vista I'll have to look when I get more time.
    Joe
     
  5. Joe S

    Joe S Excellent Member

    Joined:
    Jan 12, 2009
    Messages:
    3,785
    Likes Received:
    113
    I'm on Vista now and the Restore points are gone there too. They used to work in both. I suspect something in the Oct updates caused the change. I have occasional boot freezes in Windows 7 now that I can't find a cause for.
    Joe
     
  6. bertie11

    bertie11 Honorable Member

    Joined:
    Oct 5, 2009
    Messages:
    60
    Likes Received:
    0
    Joe S

    Did you follow thr link I gave you in my last post? It is all in there.
    My system dual booted with XP and Windows 7. I'm not sure if there is a fix for vista and Windows 7 dual boot.
    Maybe someone else here can help?
     
  7. Joe S

    Joe S Excellent Member

    Joined:
    Jan 12, 2009
    Messages:
    3,785
    Likes Received:
    113
    I haven't had time to get into the link. My 84 year old Dad is in the hospital again. So I don't have that much free time right now.
    Joe
     
  8. bertie11

    bertie11 Honorable Member

    Joined:
    Oct 5, 2009
    Messages:
    60
    Likes Received:
    0
    I'm sorry to hear that Joe. Hope he will be OK soon.
     
  9. Joe S

    Joe S Excellent Member

    Joined:
    Jan 12, 2009
    Messages:
    3,785
    Likes Received:
    113
    Bertie
    I made an insteresting discovery. I suspect the Oct updates caused these issues. Besides the vanishing restore points I've had periodic freezes at the start up splash after updating things. Since it didn't didn't work I shut off System Restore Sat and set size to 0. Yesterday before work Bit Defender updated and it automatically creates a restore point. When I booted up after work and this morning no hangups. I noticed Bit Defender updating did cause a hang up on next boot before I discovered the missing restore points. It's frustrating not knowing what caused it. I hadn't had any real issues before that just about 1 month ago.
    Joe
     

Share This Page

Loading...