Router help, please?

#1
I am using my Samsung Gravity T for internet so I'm trying to connect it to the router that I have:

D-Link RangeBooster G Router = My exact model, but I have no software CD so need to install it some other way. When I plug it in via an Ethernet cable, it says "Unidentified Network | No network access, Public network." It won't let me click on Public network, too, to change it to a home or work network.

I am running on (Acer Aspire 7736) Windows 7 Home Premium 64-Bit. All I have is the router, ethernet cable, my phone's connection (which appears like a dial-up connection but with 3G speeds) and the laptop.

Ethernet adapter Local Area Connection:


Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Broadcom NetLink (TM) Gigabit Ethernet
Physical Address. . . . . . . . . : 00-1F-16-CC-F2-54
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::682a:381b:d354:b7bf%10(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.183.191(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 167780118
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-13-E1-E9-12-00-26-2D-5A-10-D4


DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

So how can I set up this router without the installation disc? And also, please don't say go to the IP address/default gateway or whatever in a browser, that does not work. :(
 


#2
Go to D-links web site and download the software from there.
 


Trouble

Noob Whisperer
#3
According to this Windows 7 Compatibility for D-Link WBR-2310 RangeBooster G Wireless Router: D-Link. Drivers, Updates, Downloads
the router is compatible with both 32 and 64 bit Windows 7 Versions and "installs automatically without additional software".
My guess is that the issue is with your Broadcom NetLink Gigabit Ethernet adapter and I would suggest that you first check that manufacturer's website for the latest driver for that device.
Additionally you are not receiving DHCP information from your router you are getting an APIPA address with no default gateway, which would indicate that the adapter is not able to successfully communicate with the router to solicit a proper DHCP addressing scheme.
You may want to try dumbing down the card a bit by manually setting the speed and duplex and see if that will help.
Type
ncpa.cpl
into the search or run dialog box and hit enter.
Select then right click the adapter and choose properties.
Click the "Configure" Button
and select the Advanced tab
Look in the left column for something called
Speed and Duplex
and in the right column select the drop down arrow and choose 10Mbps/HalfDuplex
OK your way back out of there and reboot the computer.
If that seems to have helped the situation then experiment with additional changes
100Mbps/HalfDuplex
If that works try 100Mbps/FullDuplex.
Keep us posted.
 


Last edited:
This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.