"Rpcqt.dll" error

#1
hi!
whenever i start my laptop i get this message
"
There was a problem starting C:\Users\Matthew\AppData\Local\Temp\Rpcqt.dllThe specified module could not be found."

can anyone please tell me what is this? how can i get rid of this message coz its very annoying..

-Surya Pratap
 


Trouble

Noob Whisperer
#2
Looks like some remnant of some malware removal that is stuck in your startup.
Have a look here Rpcqt.dll not found in startup means what?how can i resolve - Microsoft Answers and see if it potentially applies to your current issue.
Welcome to the forum and good luck. Keep us posted.
Randy
 


#3
Thanks a lot Randy..
It worked.. :)
 


Trouble

Noob Whisperer
#4
Good to hear it. Glad I was able to a least point you towards something useful if not help directly.
Thanks for posting back and updating your thread with the solution that worked for you.
We hope to continue to see you around the forum.
Best
Randy
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top