Windows 7 Running 32bit games on 64bit.

#1
Hey guys, Over the last few days I've been having this issue with a handful of games. No matter what compatibility mode I run them in, they just won't install, saying I need the 32x OS. Here are two example error messages I'm getting: http://i47.photobucket.com/albums/f179/Killimus/batmanerror.jpg http://i47.photobucket.com/albums/f179/Killimus/grim-error-epp.jpg I've heard of something called WOW64 built into Windows that might help, but I don't know how to enable it.
 


nmsuk

Windows Forum Admin
Staff member
Premium Supporter
#2
It's probably the installer being 16bit which isn't suppoerted in 64bit windows.
 


#3
Batman Arkham Asylum works on W7, no problems; however, I'm not sure why you're receiving that message.
 


#4
Have you tried to run the setup.exe for the specific games as the Administrator.

Yeah, it sounds extreme, but it may be worth giving it a try.

- Open the CD contents in file explorer.
- Right-click on the Setup for the game.
- From the popup, select Run as Administrator.
- Following the prompts from that point as normal for the game.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.