Samsung R610 shuts of HDMI video output on closing lid


I've recently upgraded my R610 to Windows 7.

I've extended the desktop by HDMI onto my television. I've found that when I close the screen, the laptop switches off the output to the extended desktop - killing off the image on the TV. Basically the laptop goes into sleep mode.

Under XP and Vista, I'd just correct the power options to 'Do Nothing' for Lid closing. I've done this and there doesn't seem to be any effect - it still turns off.

I've uninstalled all the Samsung programs, so it's not any of those doing it.

Is there any way I can force the computer to keep outputting?



Excellent Member
Microsoft Community Contributor
I do not have a laptop, but if you change the settings it should work. Back in the old days, there were separate settings for when the laptop was plugged in and when it wasn't, would that make any difference to your current situation?


Thanks - that's not it either.

The settings basically look identical to XP and Vista - it is just they don't respond like XP and Vista.


Excellent Member
Microsoft Community Contributor
So if you go to Power plan options-Power Options - Advanced settings, and change the Power buttons and lid setting to "Do Nothing" it still shuts down? Make sure your change is sticking by clicking the change unavailable settings link.

Hi - what is the 'change unavailable settings' link?

I've checked on Google and it's only been referred to twice ever on the Internet - and both times on this forum! Sounds useful though...?


Excellent Member
Microsoft Community Contributor
You go to Change power settings - ChangeAdvanced Power settings, so the top of the window shows Control Panel\All Control Panel Items\Power Options\Edit Plan Settings At the top of the Power Options dialog there a line that says Change settings that are currently unavailable, which just gives you permission to change some of the greyed out settings.

As far as I can tell, the power button or lid option will work without that being clicked. But you seem to be saying that doesn't help, I just wanted to point out to make sure the setting is staying after you select it.

"You have to disable Fast Start before you can change the close the lid option."

Geeezus thank you Deoxlar. I've been fighting with this new Samsung laptop all night and I wanted to just close the lid and go to bed and have my game client download still go. Fast start was only 1 of 2 of the Samsung apps I hadn't trashed already. Now I've only got Easy Speed Up Manager left and I'm tempted to get rid of that too!!! Manufacture's bloatware never does you any favors does it?

Thanks again.

That's good to know....I just bought a Samsung RV511

This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.