Windows 7 Screen Brightness

MNFL

New Member
#1
I dimmed my screen as much as possible. however, its still too bright for me. is there a way/program to dim it even more?
help would be appreciated!
 


MikeHawthorne

Essential Member
Microsoft Community Contributor
#2
Hi

How did you dim your screen?
Using the knobs on the monitor or through the software?

The software that is associated with your video card probably has a set of tools for making adjustments in the computer.
Brightness, contrast, saturation, and color balance should all be adjustable.

There is also a set of tools in Windows, go to Display, and click on Calibrate Color.

I can adjust mine to the point that you can hardly see it.

What kind of video card do you have?

Mike
 


Last edited:

MNFL

New Member
#3
i used the FN+F6. a shortcut on my keyboard.
may you tell me the other way please?
 


MikeHawthorne

Essential Member
Microsoft Community Contributor
#4
Hi

Right click on your desktop.

Select Personalize.

Click on Display.

Click on Calibrate Color.

Go through the process and see if you can get something that you like.

If it still looks too bright, do it again and try to lean toward making it darker.

I'm doing this on a desktop but I think the process will be the same.

With a laptop I'm not sure but it there may be tools that go with the video device as well.

Mike
 


MNFL

New Member
#5
ok will give it a try. thanks a bunch!
 


MNFL

New Member
#6
i have windows 7. For my start menu bar properties. Under taskbar appearance, taskbar buttons, i have three options: 1) always combine, hide labels. 2) Combine when taskbar is full. 3) Never combine.
However, these isn't as option for "Never combine, hide labels." Any idea how i can get that?

Thanks!
 


kaos

Senior Member
#7
possible but not built in windows for some reason

it does mean changing the registry but only adding keys........simples

go to start > type > regedit > go to > HKEY_CURRENT_USER\ControlPanel\Desktop\WindowMetrics > Create string > name this > MinWidth > right click MinWidth > modify > put the value to > 56 > reboot pc...

NOTE: THE SYMBOL > IS ONLY TO SERPATE EACH COMMAND, DONT INCLUDE THIS IN ANY STEPS

TO REVERSE
DELETE THE "MINWIDTH" KEY


YOU DO THIS AT YOUR OWN RISK! BACKUP THE REGISTRY FIRST, I AM NOT LIABLE FOR ANY DAMAGE DONE

Kind Regard Kaos

KRK
 


Last edited:

MNFL

New Member
#8
ok, i did that. and rebooted. now what?
 


MNFL

New Member
#9
okay i got it now. it worked. thanks a lot!
 


#10
After all, window7 is good than windowXP.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.