Seagate 1Tb - second partition not visible in windows 7

Discussion in 'Windows 7 Hardware' started by kode, Feb 21, 2010.

  1. kode

    kode New Member

    Joined:
    Feb 21, 2010
    Messages:
    12
    Likes Received:
    0
    Hi all,

    I just installed Windows 7 and I have this problem:

    I have external drive 1Tb Seagate FreeAgent which I split into two partitions and format them under linux with fdisk with code 7 (NTFS). Both partitions are visible with my linux and Windows XP, but the second isn't in Windows 7.
    Unfortunately most of the data I use is in it and I don't want to move it.

    I found somewhere on inet to change from default to performance setting on the usb, but it's not helping.

    Any sugestions?

    Thanks in advance.
     
  2. ickymay

    ickymay New Member

    Joined:
    Jan 12, 2009
    Messages:
    1,689
    Likes Received:
    113
    Has it been assigned a drive letter ?

    If not you can do this by right click my computer\manage\disk management ?
     
  3. kode

    kode New Member

    Joined:
    Feb 21, 2010
    Messages:
    12
    Likes Received:
    0
    Hi, ickymay. Thank you for reply. There was no drive letter assigned. I try to reply but some errors occur. Here is step by step what I do:

    1 go to disk management and try to assign drive letter. This message was displayed:
    2. Refresh and try again
    3. close and run again disk manager
    4. restart computer and try again

    Every time same message and I am not able to assign drive letter.
     
  4. ickymay

    ickymay New Member

    Joined:
    Jan 12, 2009
    Messages:
    1,689
    Likes Received:
    113
    I would suspect the drivers for the Seagate may need to be updated, you could possibly try updating your hardware for the disk by installing
    drivers through the "install new hardware" dialogue, or by going to the manufacturers site ?
     

Share This Page

Loading...