Search window always opens

Discussion in 'Windows 7 Help and Support' started by cher, Jan 6, 2013.

  1. cher

    cher New Member

    Joined:
    Jan 6, 2013
    Messages:
    4
    Likes Received:
    0
    I am not sure I am where I should be in this forum but need expert help. Every time I click on any particular link, whether in an email or anything else, and it normally goes to that link, I now open up a google search window. How can I fix this so that I can navigate to the link desired? Thanks so much for your help.
     
  2. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,784
    Likes Received:
    1,563
    Hi,

    perhaps the easiest way would be to (assuming your using IE) open Internet Options and click on Advanced. Near the bottom you'll see a button for re-setting IE back to it's default values. Might be worth a try?
     
  3. cher

    cher New Member

    Joined:
    Jan 6, 2013
    Messages:
    4
    Likes Received:
    0
    Thank you so much for your response. I did try your suggestion but it didn't work. I really hope someone reads this and can give me a solution. Thanks.
    Cher
     
  4. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,784
    Likes Received:
    1,563
    Cher have you checked for malware? Try scanning with this app: Malwarebytes : Free anti-malware download Also can you just check under internet options again, look under programs and near the top you'll see choose how to open links. It should be 'let internet explorer decide'.
     
    #4 kemical, Jan 7, 2013
    Last edited: Jan 7, 2013

Share This Page

Loading...