Windows 7 Security AVG antivirus problem pls help...

Discussion in 'Windows Security' started by Bhanu Prakash, Jul 9, 2012.

  1. Bhanu Prakash

    Bhanu Prakash New Member

    Joined:
    Jun 5, 2011
    Messages:
    68
    Likes Received:
    3
    Snap_2012.07.09_22h46m30s.
    i clicked turn on now ...then avg is updated but nothing happened in security...staying this 2 security problems...
    pls help...
    Thanks....
     
  2. Bhanu Prakash

    Bhanu Prakash New Member

    Joined:
    Jun 5, 2011
    Messages:
    68
    Likes Received:
    3
    pls help anyone...
     
  3. poorguy

    poorguy Well-Known Member

    Joined:
    Jan 10, 2012
    Messages:
    174
    Likes Received:
    14
    hey all, my sister had the same problem with a laptop running vista and lost her antivirus. never did figure out why it just uninstalled itself. she did however reinstall it and has had no problems since. not sure what to tell you, i would run malwarebytes and microsoft security scanner and see what it finds. try reinstalling the antivirus software and see what it does. are you using any registry cleaners because some of them can and will remove things that you don't want removed. i would also try searching my hard drive for any avg software that was installed to see if it was still their but may be hidden. thats a rough one to figure. thanks. poorguy
     
  4. poorguy

    poorguy Well-Known Member

    Joined:
    Jan 10, 2012
    Messages:
    174
    Likes Received:
    14
    hey all, i may have misunderstood your post. if you have just installed it and it will not turn on it may require a reboot to start so i would try that. if that does not work then try to reinstall it and see if that doesn't work it may have not installed properly on the first try. i use avg free antivirus 2012 and have not had any problems with it. thanks. poorguy
     
    #4 poorguy, Jul 11, 2012
    Last edited: Jul 11, 2012
  5. Bhanu Prakash

    Bhanu Prakash New Member

    Joined:
    Jun 5, 2011
    Messages:
    68
    Likes Received:
    3
    i had old avg version..so uninstalled...downloded again!!
    so now working!
     
  6. poorguy

    poorguy Well-Known Member

    Joined:
    Jan 10, 2012
    Messages:
    174
    Likes Received:
    14
    good deal. i haved used AVG Free for along time and have never been diappointed or have ever had any problems with it. IMO it is as good as any of them. no slow downs on any of my boxes. yeah it does come with alot of crap that you don't need or want but it is free and it works. poorguy
     
  7. arnold1972

    arnold1972 New Member

    Joined:
    Jun 7, 2012
    Messages:
    14
    Likes Received:
    0
    Personally as far as free options go,i would choose mse or avast.Avira is very good also.:cool:
     
  8. poorguy

    poorguy Well-Known Member

    Joined:
    Jan 10, 2012
    Messages:
    174
    Likes Received:
    14
    they are all good. it is which ever one works the best for you is the one you need to go with. i have 6 desktops running and they all have different antivirus on them. i like and use them all. no complaits with any one of them. they all do what they say they will do. give you basic protection so thy them all and make a choice. i like avast the best.
     

Share This Page

Loading...