Security programs and slow shutdown

Discussion in 'Windows 7 Help and Support' started by Abadi, Nov 6, 2012.

  1. Abadi

    Abadi New Member

    Joined:
    Nov 6, 2012
    Messages:
    4
    Likes Received:
    0
    Hi,


    I bought this computer with Windows 7 since about 8 months. Within the last two months ago, shutdown process has become very slow. It's take 1-2 minutes every time. Startup time seems normal.
    I have now licensed kaspersky Internet Security and Comodo free Firewall (Does this affect?)
    The operating system updates have automatically installing since the beginning of my use.
    Most of my use is surfing the Internet and web design programs.
    Asus A52F with 3gb memory.
     
    #1 Abadi, Nov 6, 2012
    Last edited: Nov 6, 2012
  2. Pauli

    Pauli Extraordinary Member
    Premium Supporter

    Joined:
    Mar 1, 2012
    Messages:
    2,499
    Likes Received:
    211
    There may be a conflict between Kaspersky and Comodo. As far as I understand, Kaspersky also includes a Firewall. Take off Comodo, and see how it runs.
     
    1 person likes this.
  3. Abadi

    Abadi New Member

    Joined:
    Nov 6, 2012
    Messages:
    4
    Likes Received:
    0
    Uninstall Comodo, turn off Windows Defender and turn off Windows Firewall (all of them were working :-#).
    Only KIS working now. But the problem is still. :confused_smile:
     
  4. Pauli

    Pauli Extraordinary Member
    Premium Supporter

    Joined:
    Mar 1, 2012
    Messages:
    2,499
    Likes Received:
    211
    You probably have some "hanging program" there. Something you've installed within last two months, like you mention. You can check your records in

    Control Panel\All Control Panel Items\Programs and Features

    and, using Task Manager through Ctrl+Alt+Del, you can look at how much they use - although the usage of CPU or Memory isn't really crucial here, since oftentimes small programs create a hangup.

    I've had small 40kB programs blocking my system. Not that easy, always. ESPECIALLY: pay notice to something you've installed but does NOT have uninstallation.

    A pain in the *beep*, it may be.
     
  5. Danny1

    Danny1 Well-Known Member

    Joined:
    Oct 20, 2012
    Messages:
    60
    Likes Received:
    2
    I had a similar problem with my laptop running Windows 7. The directions below helped me fix it:
    1. Go to Start menu and type in rededit in the search box. Click on regedit. Note: You might have to right click it and choose "Run as administrator"
    2. Go to HKEY_LOCAL MACHINE, SYSTEM, CurrentControlSet, Control, Session Manager, Memory Management.
    3. Locate ClearPageFileAtShutdown. Double click it and change value to 0. This was set at 1 on my laptop and that's why it took so long to shut down. Close Registry Editor.
    4. Try shutting down or restarting your machine and see what happens.
     

Share This Page

Loading...