Setting in windows explorer

kode

New Member
#1
I am very angry with windows explorer. I have some mp3 in separate folders.
Windows explorer is set to display all in details view, but when I go to folders with mp3 the details view change in # Artist ... etc.

This is very annoying and I want all the information to be in details view no matter what is the content of the folder.

I found on internet some registry tweak to disable folder options in hkey-curr.user/bla bla bla With binary win32 word NoFolderOptions set to 1 but that didn't help.

Can you help with any other idea???

Thanks in advance!
 


zvit

Honorable Member
#2
I'm not sure I understood the exact problem but if I did, you can try:
Change to detail view. Then go to Tools\Folder Options\View and click "Apply to folders". All folders will inherit this view.

To take away details like "#", right click somewhere on the bar that says: Name, Date modified, etc... and click on "more..." There you can add or delete information to display.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top