"Setup is Starting Services" (cash reward for fix!)

Discussion in 'Windows 7 Installation' started by W7365, Oct 30, 2009.

  1. W7365

    W7365 New Member

    Joined:
    Oct 25, 2009
    Messages:
    4
    Likes Received:
    0
    Alright, so I downloaded Windows 7 last week onto my memory stick, and just tried installing it last night. Seems like I ran into a HUGE problem. The setup was going quickly and smoothly choose clean install. Until I got to the very end when it seems like it froze at "Windows is Completing Installation". I googled it and it seems it is because my USB memory stick was plugged in(very known problem it seems) So me being a fool restarted it and unplugged the memory stick thinking it will just start were I left off. I start it up and I get "Setup is Starting Services" at first it said Installation was interrupted setup will resume after restart. So it restarted and I was welcomed with the same screen again "Setup is Starting Services" but instead of saying the Installation will resume thing it just went to a black screen and restarted. Now it just keeps looping around "Setup is Starting Services" and then restarts. Repeat. Is there anyway to fix this? I was thinking of a few ways!

    1.) Buy a Windows 7 installation Disc(someone at my work might be able to lend me Ultimate. Will that work if I was installing Home Premium?

    2.) Re-download it and plug in the USB device? (most likely wont work?)

    3.) Contact Dell since I am under warranty and tell them it turned off in the middle of installation because it overheated? And maybe they can send a recovery disc or something like that.


    Please help me if you can I am willing to paypal over $15-20 dollars to whoever can help me fix this without buying anything extra.
     
  2. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Something you might do is see if you can is hit F8 during the boot and go to the Advanced boot menu and select the disable driver signature enforcement. Maybe that would let it finish, but I have never done it.

    You can also disable the auto reboot feature from there, supposedly.
     

Share This Page

Loading...