setup prepares me for first use every day

#1
I was playing around in the C:\Windows\System32\oobe folder and ran the exe files located there. Now everytime i boot i get setup is preparing your computer for first use. is there anyway to prevent this?
 


reghakr

Essential Member
#2
OH,

That was a bad idea.

You should never run an .exe unless you know what it is.

Try going to Start > Run, and type msconfig.

Disable all entries except for your anti-virus, spyware detector, and personal firewall if you have one.

Now restart your computer.
 


#3
yes well i realized it was stupid after i did it, its been a while since it started to now idk what i'll loose in system restore i guess i could give it a try. As for msconfig already did that its not a this windows will let you disable.
 


#4
actually system restore will not work i dont have a restore point to work off of

So this is a brand new insatll within the last few days?
 


Last edited by a moderator:

reghakr

Essential Member
#5
actually system restore will not work i dont have a restore point to work off of

So this is a brand new install within the last few days?
If you have installed updates from Windows Update, you should have restore points to go back to.

Are you saying none are showing up?
 


#6
i have one restore point and its from today
 


reghakr

Essential Member
#7
How long ago did you install Windows 7?
 


#8
late september early october
 


reghakr

Essential Member
#9
Yiks:eek:

Maybe some else has some ideas other than re-installing.

Sorry I couldn't help you further.
 


#10
its ok thanks for trying :)
 


RAK

Extraordinary Member
#11
When you were in Msconfig,did you look under the "Boot" tab? You may find an added entry there which is obviuosly wrong??
Otherwise, open the Control Panel (icon view) System - Advanced System - "Advanced" tab. Look under "Start up and Recovery" settings and see if you have a wrong default sitting there.
 


#12
I have the same problem here and I checked out the "Startup and Recovery" dialog and everything looks normal. Perhaps I need a BCD editor.
 


#13
this is the result I get when I run bcdedit /v

Windows Boot Manager
--------------------
identifier {9dea862c-5cdd-4e70-acc1-f32b344d4795}
device partition=C:
description Windows Boot Manager
locale en-us
inherit {7ea2e1ac-2e61-4728-aaa3-896d9d0a9f0e}
default {cd36948a-2629-11de-90bb-9f36b22640f0}
resumeobject {cd369489-2629-11de-90bb-9f36b22640f0}
displayorder {cd36948a-2629-11de-90bb-9f36b22640f0}
toolsdisplayorder {b2721d73-1db4-4c62-bf78-c548a880142d}
timeout 30

Windows Boot Loader
-------------------
identifier {cd36948a-2629-11de-90bb-9f36b22640f0}
device partition=C:
path \Windows\system32\winload.exe
description Windows 7
locale en-us
inherit {6efb52bf-1766-41db-a6b3-0ee5eff72bd7}
recoverysequence {cd369487-2629-11de-90bb-9f36b22640f0}
recoveryenabled Yes
osdevice partition=C:
systemroot \Windows
resumeobject {cd369489-2629-11de-90bb-9f36b22640f0}
nx OptIn
numproc 2
detecthal Yes
usefirmwarepcisettings No

Does anything make any sense?
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.