SFC.exe thousands of files can not be repaired

Discussion in 'Windows 7 Help and Support' started by Justin Skinner, Sep 29, 2012.

  1. Justin Skinner

    Justin Skinner New Member

    Joined:
    Sep 29, 2012
    Messages:
    2
    Likes Received:
    0
    Hello! Just joined the community and I thank everyone in advance for any help with this matter.

    First let me give a little background of where I am today that might help diagnose this issue.

    Brand new computer, upon installing Windows 7 could not boot into windows due to missing file errors. The HDD I am trying to install onto is a SSD, I will provide system specs at the end of the post. Anyway I unplugged my secondary SATA hard drive and then I was able to install Windows 7 and boot into windows.

    Now after all my drivers have been installed I am recieving error messages when logging into Windows. I ran SFC.exe and the log output gave me hundreds of lines saying Cannot repair member file. Here is an example:

    2012-09-27 20:28:38, Info CSI 00000116 [SR] Cannot repair member file [l:24{12}]"fpcmbase.sys" of avmx64c.inf, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type = [l:24{12}]"driverUpdate", TypeName neutral, PublicKey neutral in the store, hash mismatch
    2012-09-27 20:28:38, Info CSI 00000118 [SR] Cannot repair member file [l:24{12}]"fpcmbase.sys" of avmx64c.inf, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type = [l:24{12}]"driverUpdate", TypeName neutral, PublicKey neutral in the store, hash mismatch
    2012-09-27 20:32:26, Info CSI 0000138d [SR] Cannot repair member file [l:14{7}]"wet.dll" of Microsoft-Windows-MigrationWizardApplication, Version = 6.1.7601.17514, pA = PROCESSOR_ARCHITECTURE_IA32_ON_WIN64 (10), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch

    Anyone have any ideas on how to solve this problem? I have tried re-formatting again only to have the same issue. Maybe it has something to do with me trying to install onto the SSD drive? I have not yet tried installing windows onto just the SATA HDD I have and disconnecting my SSD.


    System Specs:
    Intel Core i7 3930k Processor
    ASUS P9X79
    32GB [4GB x8] DDR3-1600 G.Skill Ripjaws X
    NVIDIA GeForce GTX 670 - 2GB - EVGA Superclocked - Core: 1046MHz
    240 GB Corsair Force Series GT SSD
    2TB Hard Drive 7200rpm


    Thank you!!!
     
  2. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Some, if not all, are related to a network driver. If you have an "AVM Fritz" or some other AVM adapter, you might try to reinstall the driver. Where I get this info is from the avmx64c.inf file shown in the listing.

    If you uninstall the adapter in Device Manager, make sure and check the box that says remove all drivers to help clean the system.

    The wet.dll seems to be related to a migration wizard. If you used that to set the SSD up, you may be able to remove it, but I don't really know what it is.
     

Share This Page

Loading...