Sharing A Folder on 7 With XP

Discussion in 'Windows 7 Help and Support' started by DeLorean, Sep 11, 2009.

  1. DeLorean

    DeLorean New Member

    Joined:
    Sep 11, 2009
    Messages:
    2
    Likes Received:
    0
    I recently tried to share a folder located on a secondary harddrive on my computer running Windows 7 with another computer on my network which has an XP installation. When I go to add the network place, it prompts me for a username and password. I tried every account that my Windows 7 computer has on it with the correct password, and I cannot seem to access the folder that I shared from my Windows 7 computer. I would rather it not even prompt me for a password, do I have control over that? What is the account that it is asking me for if it is not any of the users I have set up on 7? Insight please!

    Also... maybe I should specify. My Windows 7 is a 64bit installation, and my Windows XP is a 32-bit installation.
     
  2. Joe S

    Joe S Excellent Member

    Joined:
    Jan 12, 2009
    Messages:
    3,785
    Likes Received:
    113
    Try going to Network and Sharing Center click advanced sharing settings and scroll down and turn off password for sharing. You may need to do this in both private and public network settings.
    Joe
     

Share This Page

Loading...