Sharing more than 1 printer

#1
I installed RC1 no problem. My system has two printers (Epson CX5900 inkjet as default and HP Laserjet 3030 Multifunction as secondary). I shared the Epson on the home network and my other PCs and laptops can print to it, but when I tried to share the Laser as well there is no sharing available. Anyone else have this problem?
 


reghakr

Essential Member
#2
You mean there's no sharing tab on the Laserjet?
 


#3
The right click menu has no sharing option on the printer
 


reghakr

Essential Member
#4
How about if you choose properties?

Is the Sharing tab there?
 


#5
If I choose Properties then I get a box with 2 tabs - General and Hardware. Neither Tab or any inside them has a sharing function enable. I should mention that this printer is on LPT1. The default printer is on USB.
 


reghakr

Essential Member
#6
How about you select the printer, choose File > Server proprties and see if any info here might help.
 


#7
N othing in there either. I reinstalled the printer using a USB port but still no joy. I can't find any information in the help section (they're still writing it apparently) which refers to sharing and it looks as if I am stuck with the problem until MS gets around to fixing it.
Thanks for your assistance....Jim
 


reghakr

Essential Member
#8
How about running setup for the laser on another computer and during install you will have the option to select the Network printer. you can either browse or search the network or enter the UNC path to your main computer like this:

\\computer_name\Printer_name
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.