Shortcut created when disc inserted

yoshirocks

Senior Member
#1
Hey everyone. Ever since I installed TweakNow PowerPack 2010, whenever I put a disc in my DVD drive a shortcut to the disc appears on my desktop. It's really annoying. Will I have to remove TweakNow? Is there a way to disable this?
Thanks in advance for any help.

Yoshirocks
 


zvit

Honorable Member
#2
It might be creating a virtual disk or something... I don't use the software but look in the program settings (including advanced options) and check if there is anything that has to do with this.

Most 3rd party tweakers have an option to restore changes made by the software. You should be able to get back to normal from the restore in the software itself.
 


yoshirocks

Senior Member
#3
I found an option that says "Display CD/DVD icon on Windows desktop", but it's unchecked.
 


zvit

Honorable Member
#4
Like I said, I don't use it, but that sounds like the option. Try to check it, apply, (maybe restart) and then UNcheck it and apply (maybe also restart), If that doesn't help, we really support computer and OS problems and not so much specific software. Try to contact them: Free Registry Cleaner and Optimizer for Windows 7, Vista, and XP
 


yoshirocks

Senior Member
#5
Sorry I haven't written back sooner. The problem seems to have stopped. I don't know what I did, but it's not doing it anymore.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.