shutdown problem

Discussion in 'Windows 7 Blue Screen of Death (BSOD)' started by Mark Sziklai, Jul 6, 2011.

  1. Mark Sziklai

    Mark Sziklai New Member

    Joined:
    Sep 15, 2010
    Messages:
    80
    Likes Received:
    2
    I'm sorry if i have put this in the wrong forum area but i didn't see anything for crashes and other problems like that.

    i will now try to explain my problem as best as i can.

    I have just received my graphics card back from Scan.co.uk as i thought i had a graphics card problem. I then installed the card and put it into power saving mode using ASUS EPU-4 ENGINE as i was busy at the time and when i come back 30 minutes later my screen had turned off. So i then tried to wake up the screen by moving the mouse but nothing happened, so i had to hit the reset button on my case. This then gave me 8 beeps from my internal speaker and the screen also never came on, so i therefore had to hold the power button to shut it down. I then turned it back on after 1 minute and everything worked fine until i played a game (Total War: Shogun 2), which i managed to play for 1 hour before it then did the same thing and shut the computer down.

    I have now looked on my Reliability Monitor to see what caused this and showed me that i had a Dump file which i have attached to this post.

    Any help at this time would be greatful, Thanks.
     

    Attached Files:

  2. kaos

    kaos Senior Member

    Joined:
    May 9, 2011
    Messages:
    1,747
    Likes Received:
    33
    MINIDUMP

    Code:
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************
    Use !analyze -v to get detailed debugging information.
    BugCheck 124, {0, fffffa80049828f8, 0, 0}
    Probably caused by : hardware
    Followup: MachineOwner
    ---------
    1: kd> !analyze -v
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************
    WHEA_UNCORRECTABLE_ERROR (124)
    A fatal hardware error has occurred. Parameter 1 identifies the type of error
    source that reported the error. Parameter 2 holds the address of the
    WHEA_ERROR_RECORD structure that describes the error conditon.
    Arguments:
    Arg1: 0000000000000000, Machine Check Exception
    Arg2: fffffa80049828f8, Address of the WHEA_ERROR_RECORD structure.
    Arg3: 0000000000000000, High order 32-bits of the MCi_STATUS value.
    Arg4: 0000000000000000, Low order 32-bits of the MCi_STATUS value.
    Debugging Details:
    ------------------
    
    BUGCHECK_STR:  0x124_AuthenticAMD
    CUSTOMER_CRASH_COUNT:  1
    DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
    PROCESS_NAME:  System
    CURRENT_IRQL:  0
    STACK_TEXT:  
    fffff880`01fa46f0 fffff800`02523c59 : fffffa80`049828d0 fffffa80`039bbb60 00000000`0000000a 00000000`00000000 : nt!WheapCreateLiveTriageDump+0x6c
    fffff880`01fa4c10 fffff800`02403fa7 : fffffa80`049828d0 fffff800`0247e2b8 fffffa80`039bbb60 00000000`00000000 : nt!WheapCreateTriageDumpFromPreviousSession+0x49
    fffff880`01fa4c40 fffff800`0236b5c5 : fffff800`024dfac0 00000000`00000001 fffffa80`0496eba0 fffffa80`039bbb60 : nt!WheapProcessWorkQueueItem+0x57
    fffff880`01fa4c80 fffff800`022eb021 : fffff880`01075e00 fffff800`0236b5a0 fffffa80`039bbb00 245c8948`cccccccc : nt!WheapWorkQueueWorkerRoutine+0x25
    fffff880`01fa4cb0 fffff800`0257d32e : b60fc6ff`00000160 fffffa80`039bbb60 00000000`00000080 fffffa80`0398eb30 : nt!ExpWorkerThread+0x111
    fffff880`01fa4d40 fffff800`022d2666 : fffff880`01e40180 fffffa80`039bbb60 fffff880`01e4afc0 fd0d8d4c`00202464 : nt!PspSystemThreadStartup+0x5a
    fffff880`01fa4d80 00000000`00000000 : fffff880`01fa5000 fffff880`01f9f000 fffff880`025d45e0 00000000`00000000 : nt!KiStartSystemThread+0x16
    
    STACK_COMMAND:  kb
    FOLLOWUP_NAME:  MachineOwner
    MODULE_NAME: hardware
    IMAGE_NAME:  hardware
    DEBUG_FLR_IMAGE_TIMESTAMP:  0
    FAILURE_BUCKET_ID:  X64_0x124_AuthenticAMD_PROCESSOR_BUS_PRV
    BUCKET_ID:  X64_0x124_AuthenticAMD_PROCESSOR_BUS_PRV
    Followup: MachineOwner
    ---------
     
    
    
    
    DRIVERS

    Code:
    start             end                 module name
    fffff800`02134000 fffff800`0213e000   kdcom    kdcom.dll    Sat Feb 05 16:52:49 2011 (4D4D8061)
    fffff800`02218000 fffff800`02261000   hal      hal.dll      Sat Nov 20 13:00:25 2010 (4CE7C669)
    fffff800`02261000 fffff800`0284a000   nt       ntkrnlmp.exe Sat Apr 09 05:15:23 2011 (4D9FDD5B)
    fffff880`00c1e000 fffff880`00c2b000   mcupdate mcupdate.dll Tue Jul 14 02:29:09 2009 (4A5BDF65)
    fffff880`00c2b000 fffff880`00c3f000   PSHED    PSHED.dll    Tue Jul 14 02:32:23 2009 (4A5BE027)
    fffff880`00c3f000 fffff880`00c9d000   CLFS     CLFS.SYS     Tue Jul 14 00:19:57 2009 (4A5BC11D)
    fffff880`00c9d000 fffff880`00d5d000   CI       CI.dll       Sat Nov 20 13:12:36 2010 (4CE7C944)
    fffff880`00d5d000 fffff880`00db9000   volmgrx  volmgrx.sys  Sat Nov 20 09:20:43 2010 (4CE792EB)
    fffff880`00e00000 fffff880`00e2a000   ataport  ataport.SYS  Sat Nov 20 09:19:15 2010 (4CE79293)
    fffff880`00e30000 fffff880`00ed4000   Wdf01000 Wdf01000.sys Tue Jul 14 00:22:07 2009 (4A5BC19F)
    fffff880`00ed4000 fffff880`00ee3000   WDFLDR   WDFLDR.SYS   Tue Jul 14 00:19:54 2009 (4A5BC11A)
    fffff880`00ee3000 fffff880`00f3a000   ACPI     ACPI.sys     Sat Nov 20 09:19:16 2010 (4CE79294)
    fffff880`00f3a000 fffff880`00f43000   WMILIB   WMILIB.SYS   Tue Jul 14 00:19:51 2009 (4A5BC117)
    fffff880`00f43000 fffff880`00f4d000   msisadrv msisadrv.sys Tue Jul 14 00:19:26 2009 (4A5BC0FE)
    fffff880`00f4d000 fffff880`00f80000   pci      pci.sys      Sat Nov 20 09:19:11 2010 (4CE7928F)
    fffff880`00f80000 fffff880`00f8d000   vdrvroot vdrvroot.sys Tue Jul 14 01:01:31 2009 (4A5BCADB)
    fffff880`00f8d000 fffff880`00fa2000   partmgr  partmgr.sys  Sat Nov 20 09:20:00 2010 (4CE792C0)
    fffff880`00fa2000 fffff880`00fb7000   volmgr   volmgr.sys   Sat Nov 20 09:19:28 2010 (4CE792A0)
    fffff880`00fb7000 fffff880`00fbe000   pciide   pciide.sys   Tue Jul 14 00:19:49 2009 (4A5BC115)
    fffff880`00fbe000 fffff880`00fce000   PCIIDEX  PCIIDEX.SYS  Tue Jul 14 00:19:48 2009 (4A5BC114)
    fffff880`00fce000 fffff880`00fe8000   mountmgr mountmgr.sys Sat Nov 20 09:19:21 2010 (4CE79299)
    fffff880`00fe8000 fffff880`00ff1000   atapi    atapi.sys    Tue Jul 14 00:19:47 2009 (4A5BC113)
    fffff880`00ff1000 fffff880`00ffc000   amdxata  amdxata.sys  Fri Mar 19 16:18:18 2010 (4BA3A3CA)
    fffff880`01045000 fffff880`01091000   fltmgr   fltmgr.sys   Sat Nov 20 09:19:24 2010 (4CE7929C)
    fffff880`01091000 fffff880`010a5000   fileinfo fileinfo.sys Tue Jul 14 00:34:25 2009 (4A5BC481)
    fffff880`010a5000 fffff880`01103000   msrpc    msrpc.sys    Sat Nov 20 09:21:56 2010 (4CE79334)
    fffff880`01103000 fffff880`01175000   cng      cng.sys      Sat Nov 20 10:08:45 2010 (4CE79E2D)
    fffff880`01200000 fffff880`0121b000   ksecdd   ksecdd.sys   Sat Nov 20 09:21:15 2010 (4CE7930B)
    fffff880`0121b000 fffff880`0122c000   pcw      pcw.sys      Tue Jul 14 00:19:27 2009 (4A5BC0FF)
    fffff880`0122c000 fffff880`01236000   Fs_Rec   Fs_Rec.sys   Tue Jul 14 00:19:45 2009 (4A5BC111)
    fffff880`01258000 fffff880`013fb000   Ntfs     Ntfs.sys     Fri Mar 11 03:39:39 2011 (4D79997B)
    fffff880`01400000 fffff880`0142b000   ksecpkg  ksecpkg.sys  Sat Nov 20 10:10:34 2010 (4CE79E9A)
    fffff880`014a5000 fffff880`01598000   ndis     ndis.sys     Sat Nov 20 09:23:30 2010 (4CE79392)
    fffff880`01598000 fffff880`015f8000   NETIO    NETIO.SYS    Sat Nov 20 09:23:13 2010 (4CE79381)
    fffff880`01600000 fffff880`01630000   CLASSPNP CLASSPNP.SYS Sat Nov 20 09:19:23 2010 (4CE7929B)
    fffff880`01630000 fffff880`0163e000   crashdmp crashdmp.sys Tue Jul 14 01:01:01 2009 (4A5BCABD)
    fffff880`0163e000 fffff880`0164a000   dump_ataport dump_ataport.sys Tue Jul 14 00:19:47 2009 (4A5BC113)
    fffff880`0164a000 fffff880`01653000   dump_atapi dump_atapi.sys Tue Jul 14 00:19:47 2009 (4A5BC113)
    fffff880`01653000 fffff880`01666000   dump_dumpfve dump_dumpfve.sys Tue Jul 14 00:21:51 2009 (4A5BC18F)
    fffff880`01690000 fffff880`01894000   tcpip    tcpip.sys    Mon Apr 25 03:37:30 2011 (4DB4DE6A)
    fffff880`01894000 fffff880`018de000   fwpkclnt fwpkclnt.sys Sat Nov 20 09:21:37 2010 (4CE79321)
    fffff880`018de000 fffff880`0192a000   volsnap  volsnap.sys  Sat Nov 20 09:20:08 2010 (4CE792C8)
    fffff880`0192a000 fffff880`01932000   spldr    spldr.sys    Mon May 11 17:56:27 2009 (4A0858BB)
    fffff880`01932000 fffff880`0196c000   rdyboost rdyboost.sys Sat Nov 20 09:43:10 2010 (4CE7982E)
    fffff880`0196c000 fffff880`0197e000   mup      mup.sys      Tue Jul 14 00:23:45 2009 (4A5BC201)
    fffff880`0197e000 fffff880`01987000   hwpolicy hwpolicy.sys Sat Nov 20 09:18:54 2010 (4CE7927E)
    fffff880`01987000 fffff880`019c1000   fvevol   fvevol.sys   Sat Nov 20 09:24:06 2010 (4CE793B6)
    fffff880`019c1000 fffff880`019d7000   disk     disk.sys     Tue Jul 14 00:19:57 2009 (4A5BC11D)
    Mini Kernel Dump does not contain unloaded driver list
    
    
    
     
  3. kaos

    kaos Senior Member

    Joined:
    May 9, 2011
    Messages:
    1,747
    Likes Received:
    33
    From the information above

    it shows stop error 124

    This indicates a hardware issue,

    Have you ensured that A, you have enough power to supply the card, B installed the correct drivers,

    also ensure you have correctly seated the grapghics card on the board correctly, the beeps may indiicate the issue so check the manual for assistance or provide us withfull spec :)


    since you just got the graphics card i would say , remove the grapgics card and use on the onbaord ones,
     
  4. Mark Sziklai

    Mark Sziklai New Member

    Joined:
    Sep 15, 2010
    Messages:
    80
    Likes Received:
    2
    yes i have a Antec 750W Earthwatts
    i have reseated the card and also installed all the latest drivers
     
  5. kaos

    kaos Senior Member

    Joined:
    May 9, 2011
    Messages:
    1,747
    Likes Received:
    33
    please see above :) i posted informatin for you
     
  6. Mark Sziklai

    Mark Sziklai New Member

    Joined:
    Sep 15, 2010
    Messages:
    80
    Likes Received:
    2
    sorry if i didn't explain myself properly but when i said i got my graphics card back i meant to say that i recently RMAed this card and it had no faults with the card
     
  7. Mark Sziklai

    Mark Sziklai New Member

    Joined:
    Sep 15, 2010
    Messages:
    80
    Likes Received:
    2
    i might as well give you my full system specs:

    AMD Phenom II 955 BE
    ASUS M4A785TD-V EVO
    Gigabyte GTX 470 SOC
    Crucial Ballistix 4GB 1333Mhz
    1x Seagate 1TB
    1x Seagate 500GB
    Antec 750W Earthwatts
    Windows 7 64-bit
    Coolermaster 690 II Advanced
     
  8. kaos

    kaos Senior Member

    Joined:
    May 9, 2011
    Messages:
    1,747
    Likes Received:
    33
    ok not to worry,

    try this too, start , type in the search, command promt, click the command promt thats listedm type sfc /scannow
    once this has completed do

    chkdsk /f /r

    and also please ensure you have

    installed up to date drivers such as your BIOS,graphics card etc , installed all ms updtes
     
  9. Mark Sziklai

    Mark Sziklai New Member

    Joined:
    Sep 15, 2010
    Messages:
    80
    Likes Received:
    2
    sorry i didn't really understand you first bit as i typed in command prompt and give me hardly any options
     
  10. kaos

    kaos Senior Member

    Joined:
    May 9, 2011
    Messages:
    1,747
    Likes Received:
    33
    ok click the start

    all programs

    accessories

    command promt

    in the box

    sfc /scannow

    wait untill this competes then try

    chkdsk /f /r
     
  11. Mark Sziklai

    Mark Sziklai New Member

    Joined:
    Sep 15, 2010
    Messages:
    80
    Likes Received:
    2
    ok i worked it out and typed in "CMD" thanks
     
  12. Mark Sziklai

    Mark Sziklai New Member

    Joined:
    Sep 15, 2010
    Messages:
    80
    Likes Received:
    2
    sfc /scannow didn't find any problem and CHKDSK also didn't find any bad sectors. what else can i do to help solve this problem
     
  13. kaos

    kaos Senior Member

    Joined:
    May 9, 2011
    Messages:
    1,747
    Likes Received:
    33
    try the computer in safe mode (startt pc hold F8 , select safe mode) see if the computer bluescreens, also i would try removing the card completly and use the on board graphics in normal mode,

    try ths see how you get on
     
  14. Mark Sziklai

    Mark Sziklai New Member

    Joined:
    Sep 15, 2010
    Messages:
    80
    Likes Received:
    2
    well when i RMAed the card i was using the onboard graphics so i know that that works fine, but i will try the safe mode. i'm guessing i should try and do the same things that i caused it to crash but in safe mode?
     
  15. kaos

    kaos Senior Member

    Joined:
    May 9, 2011
    Messages:
    1,747
    Likes Received:
    33
    yes please ,
     
  16. Mark Sziklai

    Mark Sziklai New Member

    Joined:
    Sep 15, 2010
    Messages:
    80
    Likes Received:
    2
    ok i tried safe mode but couldn't get any games to play as i'm guessing thats because there is no drivers in safe mode?
     

Share This Page

Loading...