Sidebar not saving gadget settings

Discussion in 'Windows 7 Help and Support' started by maninas, Jan 20, 2010.

  1. maninas

    maninas New Member

    Joined:
    Apr 1, 2009
    Messages:
    8
    Likes Received:
    0
    Hi everyone,

    I've upgraded through the installer from windows Vista Bussiness x64 to Windows 7 Bussiness x64. Back then everything sidebar-related worked great. Since the upgrade, if i open and edit the settings for any gadget (default or not) and hit ok, nothing happens and no setting is applied. Going in settings again and no changes have been saved, all's default. Also rearranging gadget position or which gadgets are running isn't saved after restarting windows, as well.

    Here is a draft of my pc specs:

    Motherboard: Asus P6T Deluxe V2
    Video Card: nVidia XFX 8800 GTS 512 x2
    Memory: 1GB Dimm DDR3 @2000MHZ Triple Ram x6
    Hard Drive: WD 500GB @7200rpm 32MB Cache
    Network Adapter:Marvell Yukon 88E8056 PCI-E Gigabit Ethernet
    Monitor: Samsung SyncMaster 225MW 21"

    [​IMG]

    I've been searching the net for days and sadly nothing similar came up so I turned to this forum once again. I 've received some pretty damn advanced help on a previous problem I posted here some time ago. I though of just living with it, but this has gotten already too annoying -some gadjets are really helpful- and reinstalling windows is not an option, since there are too many program settings and configurations and misc stuff I'd have to give away. I upgraded and didn't format my pc for the same reason in the first place. Being a university Computer Science student I've got a pretty good understanding of computers and (crappy) software and I believe I've kept my windows installation (and registry) pretty much bloatware free.

    What's more, I remember upgrading likewise way back, from a Vista installation to Win7 Beta and no similar problems came up.. Any ideas??:confused:
     
    #1 maninas, Jan 20, 2010
    Last edited: Jan 20, 2010
  2. Neff

    Neff New Member

    Joined:
    Jul 27, 2010
    Messages:
    2
    Likes Received:
    0
    Did you ever solve this? I'm having what seems like exactly the same problem but it's on a new clean install of Windows 7
     
  3. maninas

    maninas New Member

    Joined:
    Apr 1, 2009
    Messages:
    8
    Likes Received:
    0
    The issue was in the settings.ini file in my appdata/microsoft/windows sidebar folder. Close all gadgets, rename the file, then open gadgets again and all should be better.
     

Share This Page

Loading...