Sidewinder x6 problem

Discussion in 'Windows 7 Help and Support' started by Piemole, Jun 4, 2009.

  1. Piemole

    Piemole New Member

    Joined:
    Jun 4, 2009
    Messages:
    6
    Likes Received:
    0
    Hi all sorry to post a question with my first post.

    I Just got a new X6 KB works great except for 1 thing, the volume knob doesn't work.
    I am running Windows 7 with the W7 drivers installed.
    I have tested it on my XP laptop and it works fine, I have also tried the XP and Vista drivers on my W7 but still no luck.
    Anyone know if it is a setting issue with W7? I wouldn't be surprised if it was a matter of ticking a box somewhere in the settings to get it to work.
    Any help appreciated.
     
  2. Piemole

    Piemole New Member

    Joined:
    Jun 4, 2009
    Messages:
    6
    Likes Received:
    0
    bump bump bump
     
  3. izaerian

    izaerian New Member

    Joined:
    Jun 25, 2009
    Messages:
    6
    Likes Received:
    0
    Try this

    I know with my Sidewinder mouse that the dpi on the fly was greyed out in W7 at first. What I ended up having to do was get an old mouse, uninstall the drivers, restart with new mouse attached and sidewinder mouse not attached, Reinstall Intellipoint, then restart with no mouse, and then plug up the Sidewinder. It fix my issues. I think this might work for you since everything else is working correctly and the Volume knob on our KBs is a non-standard volume control. So I would try that little switcharoo and see how it goes. Let me know!
     
  4. Piemole

    Piemole New Member

    Joined:
    Jun 4, 2009
    Messages:
    6
    Likes Received:
    0
    Thanks mate I will give it a go tonigt and get back to you.

    Thanks again
     

Share This Page

Loading...