Site Access Problems

Discussion in 'Windows 7 Help and Support' started by busydog, Jul 5, 2009.

  1. busydog

    busydog New Member

    Joined:
    Feb 11, 2009
    Messages:
    1,056
    Likes Received:
    31
    I have had to wait 30-60 seconds or more on occasion to access the site. Is anyone else having this problem? It just started two days ago.:confused:
     
  2. blackroseMD1

    Joined:
    Nov 11, 2008
    Messages:
    432
    Likes Received:
    28
    Yeah, it's happening over here as well.
     
  3. stueycaster

    stueycaster Millennium Celebration Award Winner
    Premium Supporter

    Joined:
    Feb 5, 2009
    Messages:
    1,519
    Likes Received:
    53
  4. Joe S

    Joe S Excellent Member

    Joined:
    Jan 12, 2009
    Messages:
    3,785
    Likes Received:
    113
    Yeah I'm having the same problem here too also at about.com forums.
    Joe
     
  5. Tepid

    Tepid New Member

    Joined:
    Jun 11, 2009
    Messages:
    1,344
    Likes Received:
    38
    Yes, the forums here are often very slow.
     
  6. omnivious

    omnivious New Member

    Joined:
    Jun 16, 2009
    Messages:
    206
    Likes Received:
    0
    loading time seems to drag sometimes...
     
  7. RAK

    RAK Extraordinary Member

    Joined:
    Jul 6, 2009
    Messages:
    2,502
    Likes Received:
    126
    There doesn't seem to be any comment from the Administrator. Members list shows it as someone called "Mike" but maybe he has abandoned the site? ( I'm an interested buyer??)

    A moderator call radenight appears to have taken over most of the authority? Perhaps the same person. I,ve only been a member myself for a couple of hours but have been poking around. It looks as though there is a general element of dissatisfaction. One or two of the recent "moderators" seem to have vanished.
     
  8. Radenight

    Radenight New Member

    Joined:
    Nov 16, 2008
    Messages:
    4,525
    Likes Received:
    108
    The problem has been going on for almost a month now.. I have sent Mike a couple messages about it but haven't gotten any replies yet.. He is a busy guy though so I'm pretty sure he'll get back to me when he gets a chance.. ;) In the meantime we'll just have to deal with it.. I'm pretty sure it's a server issue..

    @RAK

    No Mike has not abandoned the site, he is a busy guy. You probably noticed that he isn't one of the most active members to begin with.. ;) I have not taken over anything, I am simply doing my job as a Moderator.. :)
     
  9. RAK

    RAK Extraordinary Member

    Joined:
    Jul 6, 2009
    Messages:
    2,502
    Likes Received:
    126
    Not much comment on that. But if it is a server issue it will not resolve itself. I'll keep trying for a couple of days. Tokk me four minutes to get to the point where I could post this and five attempts during the PM to even get on the site.
     
  10. busydog

    busydog New Member

    Joined:
    Feb 11, 2009
    Messages:
    1,056
    Likes Received:
    31
    From what I can see there have been two postings in the last hour. I can hardly access the site any more and get "server busy, try back later." IMHO the server is in the process of crashing.
     
  11. omnivious

    omnivious New Member

    Joined:
    Jun 16, 2009
    Messages:
    206
    Likes Received:
    0
    seems that way, it's getting a bit ridiculous to post on this forum, and it's not just certain times of the day, maybe the server is just not big enough to handle so many members....
     
  12. stueycaster

    stueycaster Millennium Celebration Award Winner
    Premium Supporter

    Joined:
    Feb 5, 2009
    Messages:
    1,519
    Likes Received:
    53
    There was a time today when I couldn't access the site at all. I was hoping they were working on fixing it. Is it any better?
     
  13. omnivious

    omnivious New Member

    Joined:
    Jun 16, 2009
    Messages:
    206
    Likes Received:
    0
    the site is overloaded, the server needs to be updated and upgraded...
     
  14. Radenight

    Radenight New Member

    Joined:
    Nov 16, 2008
    Messages:
    4,525
    Likes Received:
    108
    It could be that Mike is in the process of upgrading the server or searching for a new one and that is why he hasn't filled us in yet.. ;) That's what I'm hoping.. ;)
     
  15. RAK

    RAK Extraordinary Member

    Joined:
    Jul 6, 2009
    Messages:
    2,502
    Likes Received:
    126
    LOL. You got that right! He hasn't filled anyone in with any comment that I can see. Last post a week ago and before that another week. If he is interested in the PR side, which is important, a quick post of explanation would be good. I see from his profile that there appear to be two guys there. Is the other one a co administrator, or just in the picture.

    I failed to get on the site at all in the latter half of yesterday. I am sure many mebers, regular or new, are turning to other sites in frustration.

    Come on Mike, you took on a responsibilty here. A word of comfort now ar I woulf forecast a major walk out.
     
  16. Radenight

    Radenight New Member

    Joined:
    Nov 16, 2008
    Messages:
    4,525
    Likes Received:
    108
    I agree completely, just a little "it's being worked on guys" would even be fine.. ;) That's just another dude in the picture I think.. As far as I know Mike is the only Admin and he owns both this forum and Windows8forums.com.. ;)
     
  17. omnivious

    omnivious New Member

    Joined:
    Jun 16, 2009
    Messages:
    206
    Likes Received:
    0
    it seemed as though things were working a bit better for a second there until I tried to reply to this and it slowed me down, google chrome has actually been loading a lot faster for me so if you can, try google chrome, it's also a neat little browser
     
  18. RAK

    RAK Extraordinary Member

    Joined:
    Jul 6, 2009
    Messages:
    2,502
    Likes Received:
    126
    Does anyone have a better E-mail address than the one given for the Administrator.?
    Another disturbing find I sent two e-mails to the given address yesterday. Here is the answer from my ISP mail server.

    "This is the Postfix program at host pqueueb.post.tele.dk.

    I'm sorry to have to inform you that your message could not
    be delivered to one or more recipients. It's attached below.
    For further assistance, please send mail to <xxxxxxxxx>

    If you do so, please include this problem report. You can
    delete your own text from the attached returned message.

    The Postfix program

    admin@windows7forums.com "


    So I think I'll confine activities to a quick look now and again. Without any feedback from an Administrator, the site cannot sustain itself.
     
  19. omnivious

    omnivious New Member

    Joined:
    Jun 16, 2009
    Messages:
    206
    Likes Received:
    0
    It seems as though this forum's not being managed at all, is it time for a coup?:razz:
     
  20. Radenight

    Radenight New Member

    Joined:
    Nov 16, 2008
    Messages:
    4,525
    Likes Received:
    108
    No there isn't another email address to contact him at.. ;) Unless another member or moderator has a different one.. ;)
     

Share This Page

Loading...