sleep mode disabled/greyed out, how to enable it?

#1
i reinstalled win7 & it is not showing the sleep mode in start option when i click to shut down...the sleep option is greyed out/disabled. Also on closing the lid of my laptop, it is not going to sleep mode_i have checked the power options in control panel & there also its not showing any sleep option. Plz help me...
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#2
I have been thinking about this and decided I would not even know where to start. Could it be that something on your system will not allow sleep or is something missing, or just not running...

I have seen some suggestions about a graphic driver being involved, but nothing definite, so I will suggest you open an Administrative command prompt and run two commands. Let them finish and for the second one, copy the html file it makes to the desktop to read. You will receive USB warnings on the powercfg listing, but they may not be involved. Maybe one of these two utilities will provide some guidance.

sfc /scannow

powercfg -energy


It may be something related to your ACPI drivers.
 


Pauli

Extraordinary Member
Premium Supporter
#3
Deleted by poster.
 


Last edited:
#4
@saltgrass:i have got my problem resolved,.... you are correct, it was some video graphic issue and ACPI driver issue...
 


#5
I have been thinking about this and decided I would not even know where to start. Could it be that something on your system will not allow sleep or is something missing, or just not running...

I have seen some suggestions about a graphic driver being involved, but nothing definite, so I will suggest you open an Administrative command prompt and run two commands. Let them finish and for the second one, copy the html file it makes to the desktop to read. You will receive USB warnings on the powercfg listing, but they may not be involved. Maybe one of these two utilities will provide some guidance.

sfc /scannow

powercfg -energy


It may be something related to your ACPI drivers.
but how to solve this issue??????????/
 


#6
@saltgrass:i have got my problem resolved,.... you are correct, it was some video graphic issue and ACPI driver issue...
how did u solve ur issue???
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.