Slow Wireless

#1
I upgraded this morning and after every start up, I have to wait for about 2 full minutes just for the wireless to load up. Everything else loads up fairly quickly however it is the Network adapter that takes time.

I'm on a HP DV3510NR PC.

Any Suggestions?
 


#2
Could be that you need to install a different driver then the one you have already installed.. ;) Have you installed the most recent Windows Vista driver or a Windows 7 driver?
 


reghakr

Essential Member
#3
If you have just upgraded the system, it would be well worth the time to do a complete "clean" re-install

when you upgrade any operating system, there are hundreds of useless files left behind and these files may be causing your problems.

Otherwise you may be posting here so many times, that the re-install would be quicker:)
 


#4
If you have just upgraded the system, it would be well worth the time to do a complete "clean" re-install

when you upgrade any operating system, there are hundreds of useless files left behind and these files may be causing your problems.

Otherwise you may be posting here so many times, that the re-install would be quicker:)
Very true.. :) Clean installs are ALWAYS the way to go! I was going to mention that but I got sidetracked.. ;)
 


reghakr

Essential Member
#5
Glad you're here,

I'm getting a little bleary eyed.:)

Going to take a break for a while.
 


#6
No problem my friend.. I got your back.. ;)
 


#7
Lol, so much for on topic.

The problem persisted until last night however after a series of updates it seems to be now fixed. Thank you for your help - and yes I do agree that a Clean Install would have saved this thread in the first place :)
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.