Slowness and micro jamming

Discussion in 'Windows 7 Help and Support' started by graemeb, Feb 7, 2012.

  1. graemeb

    graemeb New Member

    Joined:
    Feb 7, 2012
    Messages:
    14
    Likes Received:
    0
    After reloading the laptop (ProBook 4310s, Win 7 Home Prem) 3 times the problem keeps coming back. Firstly its slow and every 30-60 secs it jams for 5 secs at a time. On looking at the event viewer you can partly see why.

    [TABLE="width: 1401"]
    [TR]
    [TD="align: left"]Error[/TD]
    [TD="align: right"]07/02/2012 22:25[/TD]
    [TD="align: left"]Service Control Manager[/TD]
    [TD="align: right"]7023[/TD]
    [TD="align: left"]None[/TD]
    [TD="align: left"]The Windows Modules Installer service terminated with the following error:

    The configuration registry database is corrupt.[/TD]
    [/TR]
    [TR]
    [TD="align: left"]Information[/TD]
    [TD="align: right"]07/02/2012 22:25[/TD]
    [TD="align: left"]Service Control Manager[/TD]
    [TD="align: right"]7036[/TD]
    [TD="align: left"]None[/TD]
    [TD="align: left"]The Windows Modules Installer service entered the stopped state.[/TD]
    [/TR]
    [TR]
    [TD="align: left"]Error[/TD]
    [TD="align: right"]07/02/2012 22:25[/TD]
    [TD="align: left"]Service Control Manager[/TD]
    [TD="align: right"]7023[/TD]
    [TD="align: left"]None[/TD]
    [TD="align: left"]The Windows Modules Installer service terminated with the following error:

    The configuration registry database is corrupt.[/TD]
    [/TR]
    [TR]
    [TD="align: left"]Information[/TD]
    [TD="align: right"]07/02/2012 22:25[/TD]
    [TD="align: left"]Service Control Manager[/TD]
    [TD="align: right"]7036[/TD]
    [TD="align: left"]None[/TD]
    [TD="align: left"]The Windows Modules Installer service entered the stopped state.[/TD]
    [/TR]
    [TR]
    [TD="align: left"]Information[/TD]
    [TD="align: right"]07/02/2012 22:24[/TD]
    [TD="align: left"]Service Control Manager[/TD]
    [TD="align: right"]7036[/TD]
    [TD="align: left"]None[/TD]
    [TD="align: left"]The Windows Error Reporting Service service entered the running state.[/TD]
    [/TR]
    [TR]
    [TD="align: left"]Information[/TD]
    [TD="align: right"]07/02/2012 22:24[/TD]
    [TD="align: left"]Service Control Manager[/TD]
    [TD="align: right"]7036[/TD]
    [TD="align: left"]None[/TD]
    [TD="align: left"]The Windows Error Reporting Service service entered the stopped state.[/TD]
    [/TR]
    [TR]
    [TD="align: left"]Error[/TD]
    [TD="align: right"]07/02/2012 22:24[/TD]
    [TD="align: left"]Service Control Manager[/TD]
    [TD="align: right"]7023[/TD]
    [TD="align: left"]None[/TD]
    [TD="align: left"]The Windows Modules Installer service terminated with the following error:

    The configuration registry database is corrupt.[/TD]
    [/TR]
    [TR]
    [TD="align: left"]Information[/TD]
    [TD="align: right"]07/02/2012 22:24[/TD]
    [TD="align: left"]Service Control Manager[/TD]
    [TD="align: right"]7036[/TD]
    [TD="align: left"]None[/TD]
    [TD="align: left"]The Windows Modules Installer service entered the stopped state.[/TD]
    [/TR]
    [TR]
    [TD="align: left"]Error[/TD]
    [TD="align: right"]07/02/2012 22:24[/TD]
    [TD="align: left"]Service Control Manager[/TD]
    [TD="align: right"]7023[/TD]
    [TD="align: left"]None[/TD]
    [TD="align: left"]The Windows Modules Installer service terminated with the following error:

    The configuration registry database is corrupt.[/TD]
    [/TR]
    [TR]
    [TD="align: left"]Information[/TD]
    [TD="align: right"]07/02/2012 22:24[/TD]
    [TD="align: left"]Service Control Manager[/TD]
    [TD="align: right"]7036[/TD]
    [TD="align: left"]None[/TD]
    [TD="align: left"]The Windows Modules Installer service entered the stopped state.[/TD]
    [/TR]
    [TR]
    [TD="align: left"]Information[/TD]
    [TD="align: right"]07/02/2012 22:23[/TD]
    [TD="align: left"]Service Control Manager[/TD]
    [TD="align: right"]7040[/TD]
    [TD="align: left"]None[/TD]
    [TD="align: left"]The start type of the DS-Client service was changed from auto start to disabled.[/TD]
    [/TR]
    [TR]
    [TD="align: left"]Information[/TD]
    [TD="align: right"]07/02/2012 22:23[/TD]
    [TD="align: left"]Service Control Manager[/TD]
    [TD="align: right"]7036[/TD]
    [TD="align: left"]None[/TD]
    [TD="align: left"]The DS-Client service entered the stopped state.[/TD]
    [/TR]
    [TR]
    [TD="align: left"]Error[/TD]
    [TD="align: right"]07/02/2012 22:23[/TD]
    [TD="align: left"]Service Control Manager[/TD]
    [TD="align: right"]7023[/TD]
    [TD="align: left"]None[/TD]
    [TD="align: left"]The Windows Modules Installer service terminated with the following error:

    The configuration registry database is corrupt.[/TD]
    [/TR]
    [TR]
    [TD="align: left"]Information[/TD]
    [TD="align: right"]07/02/2012 22:23[/TD]
    [TD="align: left"]Service Control Manager[/TD]
    [TD="align: right"]7036[/TD]
    [TD="align: left"]None[/TD]
    [TD="align: left"]The Windows Modules Installer service entered the stopped state.[/TD]
    [/TR]
    [TR]
    [TD="align: left"]Information[/TD]
    [TD="align: right"]07/02/2012 22:23[/TD]
    [TD="align: left"]Service Control Manager[/TD]
    [TD="align: right"]7036[/TD]
    [TD="align: left"]None[/TD]
    [TD="align: left"]The Windows Installer service entered the stopped state.[/TD]
    [/TR]
    [TR]
    [TD="align: left"]Error[/TD]
    [TD="align: right"]07/02/2012 22:23[/TD]
    [TD="align: left"]Service Control Manager[/TD]
    [TD="align: right"]7023[/TD]
    [TD="align: left"]None[/TD]
    [TD="align: left"]The Windows Modules Installer service terminated with the following error:

    The configuration registry database is corrupt.[/TD]
    [/TR]
    [TR]
    [TD="align: left"]Information[/TD]
    [TD="align: right"]07/02/2012 22:23[/TD]
    [TD="align: left"]Service Control Manager[/TD]
    [TD="align: right"]7036[/TD]
    [TD="align: left"]None[/TD]
    [TD="align: left"]The Windows Modules Installer service entered the stopped state.[/TD]
    [/TR]
    [/TABLE]

    Tonnes of logs like this and others. Sometimes it says windows system config registry corrupted. Something is making services stop/start hence the freezes.

    Any ideas please?
     
  2. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    I think the messages mean the Trusted Installer has stopped because its database is corrupt. Its database is part of the registry.

    If you have already reinstalled, that is normally the last step taken to repair such problems, so it appears something is messing with your system. Have you talked to HP about the problem? Is the unit still in warranty?

    You might try shutting the system completely down and leave it for a short period of time (just for the heck of it). Then boot and try to get into the F8 repair options. Then select the Last Known Good option for booting. If you can do that, it might replace a bad copy with a better one. The problem is, these backups are made every 12 hours or after a good boot, so it may not help.

    Since the TrustedInstaller is involved any time you run a System File Check, I bet it will not finish, but you might try. Open an administrative command prompt and type sfc /scannow and let it finish. Post back if you get any results or anything else you might need.
     
  3. graemeb

    graemeb New Member

    Joined:
    Feb 7, 2012
    Messages:
    14
    Likes Received:
    0
    Many thanks Saltgrass. Odd really, had it on from 10am - 1230pm and dodgy, 230-430pm and fine!
    Yep, I have seen the error about corrupt reg mentioned. Also sometimes the screen flickers and ATI gfx popup comes saying stopped working. Just a idea but maybe GFX software has a problem.
    Anyway to clean up reg? Think sfc /scannow didnt work when tried a few weeks ago.
    Cheers,
    GB
     
  4. bassfisher6522

    bassfisher6522 Essential Member

    Joined:
    Aug 27, 2008
    Messages:
    4,878
    Likes Received:
    317
    When you re-installed the OS, did you do a clean install....reformatting the hard drive? Once done have you tried to check for the latest driver updates and also see if there is a BIOS update.
     
  5. graemeb

    graemeb New Member

    Joined:
    Feb 7, 2012
    Messages:
    14
    Likes Received:
    0
    bassfisher6522, yes I did erase the drive and start again. Using it now and its fine - sometimes works and sometimes not.
    Will check BIOS at home.
    Cheers
     

Share This Page

Loading...