Smcwpci-g2

Discussion in 'Windows 7 Networking' started by Twink, Oct 3, 2009.

  1. Twink

    Twink New Member

    Joined:
    Oct 3, 2009
    Messages:
    2
    Likes Received:
    0
    Smcwpci-g2 connect problem

    Hello
    I have a problem. I have sucefully installed Win 7 x64 but i can not connect to internet. Ihave wi-fi card SMCWPCI-G2 and because now is not Win 7 driver I try install Vista drivers but when I finish Vista driver instalation it shows this error: [​IMG] so i tried connect an ethernet cabel to the pc but it shows it some error so what I must to do for internet conection?

    my PC
    Computer: Gigabyte Technology Co., Ltd. EP35-DS3L
    CPU: Intel Core 2 Quad Q9300 (Yorkfield, M1)
    2500 MHz (7.50x333.3) @ 2499 MHz (7.50x333.3)
    Motherboard: Giga-Byte GA-EP35-DS3L
    Chipset: Intel P35 (Bearlake-P) + ICH9
    Memory: 4096 MBytes @ 333 MHz, 5.0-5-5-15
    - 2048 MB PC5300 DDR2-SDRAM - Kingston 2G-UDIMM
    - 2048 MB PC5300 DDR2-SDRAM - Kingston 2G-UDIMM
    Graphics: ATI RADEON HD 4870 512MB GDDR5
    ATI RADEON HD 4870 (RV770 XT), 512 MB DDR SDRAM
    Drive: WDC WD7500AACS-00D6B0, 732.6 GB, Serial ATA 3Gb/s
    Drive: ASUS DRW-20B1LT, DVD+R DL
    Drive: HMTCDQ 70PEJGLI, BD-ROM
    Drive: HMTCDQ 70PEJGLI, BD-ROM
    Drive: HMTCDQ 70PEJGLI, BD-ROM
    Drive: HMTCDQ 70PEJGLI, BD-ROM
    Sound: Intel 82801IB ICH9 - High Definition Audio [A2]
    Sound: ATI RV770 - High Definition Audio Controller
    Network: 802.11g Wireless PCI Adapter
    Network: Realtek RTL8168/8111 Family PCI-E Gigabit Ethernet NIC (NDIS 6.0)

    Sorry for bad English
     
    #1 Twink, Oct 3, 2009
    Last edited: Oct 3, 2009

Share This Page

Loading...