"Snap To" won't turn off on external mouse

Discussion in 'Windows Vista Help and Support' started by lacolocho, Sep 25, 2008.

  1. lacolocho

    lacolocho New Member

    Joined:
    Sep 25, 2008
    Messages:
    6
    Likes Received:
    0
    I have Vista Home Premium, fully updated. I'm using a Dynex wireless USB mouse on a Dell Inspiron 1720. It was working fine until I was looking through the mouse settings and I clicked "Snap To" to see what it was all about. Not liking it, I turned it off. But it didn't turn off.
    It turns off on my touchpad, but not on the external mouse.
    I tried restarting the system and taking the batteries out of the mouse. When that didn't work, I uninstalled the Dynex software. When that didn't work I uninstalled the drivers and the device itself, then reinstalled the slightly newer drivers from the Dynex website.
    Still nothing. This makes me think it's an issue with Vista. Any ideas?
     
  2. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,831
    Likes Received:
    1,566
    What about trying system restore? You may have a save before you changed the setting..
    You could also try going into the registry via regedit and deleting any keys to do with that software..
     
  3. lacolocho

    lacolocho New Member

    Joined:
    Sep 25, 2008
    Messages:
    6
    Likes Received:
    0
    If I use system restore won't it erase any files I've created and changes I've made to the system since then?

    Deleting random registry entries seems a little sketch to me...
     
  4. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,831
    Likes Received:
    1,566
    It depends when the save is, why not check and see if you have one thats close to you changing the software..
     
  5. lacolocho

    lacolocho New Member

    Joined:
    Sep 25, 2008
    Messages:
    6
    Likes Received:
    0
    I'd like to avoid the system restore because it's been a long time since I originally installed the software and I've evevn made a lot of changes since I checked the snap to box.

    I uninstalled the mouse again and deleted the registry folder that I found associated with it. I let windows install it automatically, haven't installed the dynex files, and it's still happening.
     
  6. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,831
    Likes Received:
    1,566
    I did a search via google but didn't find much. I did find this however:
    Enable/Disable Snap To Default Button

    I know it's for XP but perhaps the registry suggestion will point you in the right direction? Also make sure you check in both Hkey_current user and Hkey_local machine.
     

Share This Page

Loading...