[SOLVED] Dual monitor flashes/blinks W7 when folders opened

Discussion in 'Windows 7 Help and Support' started by agorganic, Nov 18, 2010.

  1. agorganic

    agorganic Well-Known Member

    Joined:
    Nov 18, 2010
    Messages:
    5
    Likes Received:
    0
    I have windows 7 in dual monitor mode and both screens flash/blink momentarily a couple of times when ever I open up a windows explorer folder for instance from a hard drive. Kind of annoying when your trying to study and revising information on your hard drive.

    It is accompanied by a delayed sound which is the device connnect sound, which doesn't seem to occur when I have the sound window open, which I might try leave open, but thats besides the point. lol

    Any ideas.
     
  2. Basher

    Basher Honorable Member

    Joined:
    Mar 15, 2009
    Messages:
    367
    Likes Received:
    12
    Hi,

    Have you got the latest graphic drivers on? - I had the same problem but it only happned with the standard Window7 drivers and installing the latest nVidia drivers sorted it.

    Basher
     
  3. agorganic

    agorganic Well-Known Member

    Joined:
    Nov 18, 2010
    Messages:
    5
    Likes Received:
    0
    Thanks for the reply basher. The latest driver is the one I have installed, the nvidia website lists it as a beta though, so thats probably where the main problem lies; it is available on link below for peoples interest.

    NVIDIA DRIVERS 179.48 BETA

    I am running Windows 7 32 bit, on HP DV6113tx pavilion Entertainment PC (laptop), the graphic type is listed as GEFORCE GO 7400.

    It seems the issue also occurs with the sound/device management window open. The main issue, besides being annoying is when you are trying to navigate through folders as the blinking occurs it resets the mouse into the middle of the main monitor and you might have been on the secondary monitor prior right/left clicking a file to delete, rename or just switched to moving a folder and the screen flashes. Generally the blinking occurs instantaneously, averting major loss through misplacement of folder or such, except it tends to blinks off, on, off, on and off from one single action of moving through folders.

    Hope this helps others to avoid any data loss/misplacement, keeping my figures crossed I don't either and that a fix comes out soon.

    Perhaps it is conflicting with the Compaq presario MV500 secondary monitor which is older than my 2005 laptop???
     
  4. zvit

    zvit Honorable Member

    Joined:
    Nov 3, 2009
    Messages:
    2,455
    Likes Received:
    84
    I have the same problem at home, where I have Windows 7 Professional. Also have the latest ATI drivers. My flickering happens at random times and not necessarily when I'm doing something specific. I could be watching a movie, or surfing the net etc... Usually, only the monitor that I'm NOT working with is the one that flickers. I don't work that much at home so I never dealt with it and didn't have the time to research for a solution but one day I will! :) If anyone has solutions, we'd be glad to hear them.
     
  5. zvit

    zvit Honorable Member

    Joined:
    Nov 3, 2009
    Messages:
    2,455
    Likes Received:
    84
    Ok, because of you I had to research it and found a solution :) I did it but can't say it works yet untill I use my computer for a few days and see if the problem went away. If you want to try too, here it the post:

    Solution: The driver for both monitors was the generic PnP driver, So I changed both monitor drivers to a digital monitor. No more flashing screen at boot up or when a window scrolls to an edge. Details for procedures are: I went into device manager, selected the primary monitor (1st one in the list), select properties, update driver, browse my computer, let me pick from a list, (uncheck compatible
    hardware) and selected a Digital Flat Panel (There wasn't my exact resolution so I picked the closest one1600x1200 60hz). My specific
    monitor or native format was not an option.
     
  6. zvit

    zvit Honorable Member

    Joined:
    Nov 3, 2009
    Messages:
    2,455
    Likes Received:
    84
    FINALLY a solution that worked!!

    I decided to stay awake for the rest of my life until I found a solution because it was driving me up the wall.

    It was a simple solution but hard to find. It took me a whole 13 minutes to find!! :)

    You just have to disable the AMD Overdrive in the CCC.

    Wow! Peace at last! No more flickering!
     
  7. William Schaepe

    William Schaepe New Member

    Joined:
    Aug 1, 2014
    Messages:
    1
    Likes Received:
    0
    I had the same issue with the 2nd monitor. I disabled the AMD overdirve and the flickering stopped!!
     
  8. agorganic

    agorganic Well-Known Member

    Joined:
    Nov 18, 2010
    Messages:
    5
    Likes Received:
    0
    I just upgraded my laptop, the old one was becoming a snail. Window 8 pro now! oh yeah. Can't believe you put up with it for so long will.
     

Share This Page

Loading...