[SOLVED] iPhone Ad Hoc WiFi Working, but no Autoconnect

Discussion in 'Windows 7 Networking' started by gastonls, Feb 2, 2009.

  1. gastonls

    gastonls Guest

    I just make a bat file with the following line:

    netsh wlan connect ssid=iPodWin7 name=iPodWin7


    where iPodWin7 it's my ad hoc net.


    Then, put it on startup.




    Gastón, from Argentina
     
  2. gropich

    gropich New Member

    Joined:
    Mar 13, 2009
    Messages:
    14
    Likes Received:
    0
    can you explain more, i have the same problem, :i create an AD HOC connection between PC and OMNIA i900 ,but i cant have an access network...
     
  3. gastonls

    gastonls Guest


    You have to do the following:

    Go to network connections. Right clic - properties on wireless network connection --> ip4 properties and then:

    ip adress: 192.168.0.1
    subnet mask: 255.255.255.0
    leave the others in blank.

    then right clic - propertiers on local area connection. sharing tab and allow the two options.


    Now you should have internet on your cell. But anytime you turn on the pc must clic on the net icon in the taskbar, clic on you ad hoc, and clic connect.
    But if you make a bat with the code above and put it in the startup now you shouldn't have problem...


    Sorry for my english.

    Gaston
     
  4. gropich

    gropich New Member

    Joined:
    Mar 13, 2009
    Messages:
    14
    Likes Received:
    0
    Great thank you , i will try now..
    1 question: what do you mean by :
    But if you make a bat with the code above and put it in the startup now you shouldn't have problem..."

    you mean SRAT UP Button and search field?
    "

    this is my problem:
    [​IMG]

    [​IMG]


    on the Omnia connection there is at right: NO ACCESS NETWORK
    i try all for resolv this, as you can see i share my adsl connection... but nothing change

    some solution ??
     
  5. gropich

    gropich New Member

    Joined:
    Mar 13, 2009
    Messages:
    14
    Likes Received:
    0
    dont works for me . i always have this problem
    [​IMG][/IMG]
     
  6. gropich

    gropich New Member

    Joined:
    Mar 13, 2009
    Messages:
    14
    Likes Received:
    0
    dont work the same :(
     
  7. gastonls

    gastonls Guest

    I'm not sure why doesn't work to you...
    Maybe you could try to repeat the steps.
    Did you set up the ip and subnetmask 192.168.0.1 255.255.255.0 on you wireless network connection?

    And about the BAT file it's for autoconnecting when you turn on the computer, it won't help now.
     

Share This Page

Loading...