Some icons and most flash-based graphics render "jagged"

Discussion in 'Windows 7 Graphics' started by Deanerama, May 26, 2010.

  1. Deanerama

    Deanerama New Member

    Joined:
    May 26, 2010
    Messages:
    4
    Likes Received:
    0
    I have Windows 7 64-bit with a Radeon 4850 card. I've recently reinstalled Windows and ever since some icons and everything flash-based is rendering "jagged". I've tried clearing the icon cache db file, reinstalling my video driver, changing to the windows default video driver... but nothing seems to work. Here are some examples (may be a bit hard to see due to image compression, but on my system the "jagged" parts are very crisp. Hopefully you can see what I mean):

    My Messenger icon. the icon itself is fine, but check out the jagged red X: Capture1.PNG

    The help icon within messenger: Capture2.PNG

    A capture of a flash image from a website. Note all flash renders as if the quality is set to low, including video:
    Capture.PNG

    If anyone has any ideas please let me know. It's not the hardware since my previous installation of Windows didn't have this issue. I'm stumped!

    Thanks and Regards,
    Dean
     

    Attached Files:

  2. Mike

    Mike Windows Forum Admin
    Staff Member Premium Supporter

    Joined:
    Jul 22, 2005
    Messages:
    8,488
    Likes Received:
    783
    First,

    Welcome to the forums!

    The most common problem is screen resolution. Make sure your monitor is running in its native resolution. To do this, right-click on the Desktop, and hit Screen Resolution. Change it to the recommended setting.

    Make sure ClearType is on and set to your desired level. Control Panel -> Appearance and Personalization -> Display

    For this video card, you should most certainly be using the latest ATI Radeon drivers and not the Microsoft Compatibility Drivers. You may want to check in the CCC (Catalyst Control Panel) and set everything to default. This one is a mystery - but the problem at hand could also be how the computer is handling the display. Try going into Control Panel -> System and Security -> System -> Advanced System Settings -> Advanced (tab) -> Performance and set it to "Adjust for best apperance".

    Go to Start -> Search -> dxdiag

    It will immediately start scanning for problems with DirectX. Make sure none are found.

    Make sure there are no drivers for your monitor. For later monitors like the Samsung SyncMaster there are actually drivers for this monitor that need to be installed for proper operation in Windows.

    This is a tough one, so we must use the process of elimination.

    If you do find a solution, please post the answer in the event other people may find the same problem.

    Some of these suggestions range from basic stuff to things that may not solve the issue at all - but we should underscore the need to exhaust every possible option. Any more details you could provide about the issue and whether or not your screen significantly looks different in size would be helpful. The most common cause of jagged icons and display on the screen is almost always the wrong resolution.
     
  3. Deanerama

    Deanerama New Member

    Joined:
    May 26, 2010
    Messages:
    4
    Likes Received:
    0
    Found a fix/workaround!

    Thanks for the info. I tried everything you suggested including installing the Samsung SyncMaster T220HD driver to no avail. But one of your tips lead to a sort of fix/workaround! I found that if I go to Control Panel -> Appearance and Personalization -> Display and changed the setting to "Smaller (100%)" that resolves the issue. All Flash is now nice and smooth and the icons that were rendering jagged are fine. (and not because everything is smaller and I don't notice the jaggies! Trust me they are gone!)

    That said, when I try Medium (125%) or Large (150%) the jaggies in Flash and some icons return. It's very strange because the majority of icons scale perfectly and are very smooth. Anyway it's definately something in whatever mechanism handles the scaling of that setting in the control panel.

    Thanks for your help!

    Best Regards,
    Dean
     
    #3 Deanerama, May 29, 2010
    Last edited: May 29, 2010
  4. DRTauli

    DRTauli New Member

    Joined:
    Jul 7, 2011
    Messages:
    4
    Likes Received:
    0
    Jagged Icons, Flash graphics and Font

    I have the Same problem but the listed solutions didn't work for me.

    I have Windows 7 64-Bit.
    ClearType is on.
    Performance is set to "Adjust for best apperance".
    I have Direct X 11 and no problems found on dxdiag.

    Graphics card is Radeon 6790.
    Everything is on Default on the Catalyst Control Panel.

    I have SAMSUNG 20” S20A300B LED with a native resolution of 1600x900 connected via DVI Cable.
    Installed the driver found here.
    Monitor settings is on default as well.
    Screen resolution is set to 1600x900.
    Display is set to "Smaller (100%)"
    Color depth is set to 32Bit


    The Icons and Flash image edges are still jagged. Font is also jagged. Wallpapers and Images are ok though.. Its only with the Icons, Flash elements and fonts.

    Edit. Found the Solution.
    Monitor settings... The monitor was locked so wasn't able to modify it... after unlocking it experimented with the settings until graphics were ok..
     

    Attached Files:

    #4 DRTauli, Jul 7, 2011
    Last edited: Jul 11, 2011

Share This Page

Loading...