some problem with windows media player in windows 71

Discussion in 'Windows 7 Help and Support' started by rockyspk, Jun 14, 2009.

  1. rockyspk

    rockyspk New Member

    Joined:
    Jun 13, 2009
    Messages:
    12
    Likes Received:
    0
    I can't play some song in windows media player of windows 7, but with the same song I can play it well in windows media player 10 of windows Xp
     
  2. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Hello and welcome,

    In order to troubleshoot your problem we need to know more detailed specs of your system hardware.

    1. Go to Start > Run, and type msinfo32, look under the Components section for hardware identification
    2. Go to Control Panel > Device Manager and look for any entry that has a yellow flag beside it
    3. The manufacturer name and model number of your PC, if applicable
    4 Please fill out your computers specs in the User Control Panel here on the site as well. It will then appear next to your name. look at my posting and you'll see the drop-down arrow.

    Also, was this a "clean' install or an upgrade?
    Are you dual-booting with XP?
    is it the official RC directly from MS?
    Might have to due with Digital Rights Management.
     
  3. rockyspk

    rockyspk New Member

    Joined:
    Jun 13, 2009
    Messages:
    12
    Likes Received:
    0
    I'm using thinkpad t400 laptop, new install to windows 7 build 7068, some song play well in windows media player 10 or media player classic..but with that same song windows media player12(of windows7) play such an error (too fast,broken..i think it may be concern to bitrate???)
     
  4. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    How long have you had this build?

    It would be easier by doing a f"clean' install of the official RC directly from Microsoft. (build 7100)
     
  5. rockyspk

    rockyspk New Member

    Joined:
    Jun 13, 2009
    Messages:
    12
    Likes Received:
    0
    oh i wish i can fix this problem, not have to reinstall a newer 7100 RC:frown:
     
  6. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
  7. rockyspk

    rockyspk New Member

    Joined:
    Jun 13, 2009
    Messages:
    12
    Likes Received:
    0
    oh yes i have already had it, thanks you!:)
     
  8. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    No problem:)
     

Share This Page

Loading...