SOUND PROBLEM (line-in input)

#1
Hi,
I have an annoying problem with my win7 (on dell studio 1555 laptop) - I can't hear sound from exterior sound source plugged into line-in input (when I plug some mp3 player, guitar or any sampler). Strange thing is that when I go to control panel - sounds -> recording, then I can hear it only for few seconds, and the sound turns off immadietly.
Input is OK, because I can record everything, but I can not hear my sound from line-in. Can anyone help me to solve this problem? I work a lot with sound, and its really important to me (I have this laptop for one week, and windows 7 is completely new for me).

cheers,
mike
 


#2
Welcome to the forums, ModestMouse.

The line-in connection to your sound card is muted by default. This means that if you plug an audio device into this port, it will not produce any sound on your computer until you enable sound for the line-in connection.

Control Panel => Sound

or use your audio driver interface to adjust volume for the line-in.



~~~~~~~~~~~~~~~~~



Tips for fixing common sound problems

No Sound in Windows

Vista, no sound from Line In? - Yahoo! Answers
 


#3
Thanks for your answer.
I tried to do that - it is choosen as a default sound source and the volume is at a top value.
It's real mess - I have WIN7 control panel and sound card settings in IDT HD Sound panel, I dont see any option to enable line-in sound.
Can you tell me where it exactly is?

Thank you,


Welcome to the forums, ModestMouse.

The line-in connection to your sound card is muted by default. This means that if you plug an audio device into this port, it will not produce any sound on your computer until you enable sound for the line-in connection.

Control Panel => Sound

or use your audio driver interface to adjust volume for the line-in.



~~~~~~~~~~~~~~~~~



Tips for fixing common sound problems

No Sound in Windows

Vista, no sound from Line In? - Yahoo! Answers
 


#4
Control Panel -> Sound -> Recording -> Line in -> Properties -> Volumes,

if the payer is plugged in, the Volume option will be accessible.
 


#5
Control Panel -> Sound -> Recording ->Line in -> Properties -> Volumes,

if the payer is plugged in, the Volume option will be accessible.

everything is done like this, but i still cannot hear playback of line-in instrument (it stops after few seconds, but it is still recorded). I suppose that it is system setting to avoid sound feedback (because of laptop's microphones)?
 


#6
Hi ModestMouse,

I just recently got the same problem as you. The audio from the line-in just stops after a few seconds. I was wondering if you got to solve this problem yet.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.