Sound skipping

Discussion in 'Windows 7 Help and Support' started by Shinyu, Nov 22, 2009.

  1. Shinyu

    Shinyu New Member

    Joined:
    Nov 22, 2009
    Messages:
    4
    Likes Received:
    0
    Windows 7 home premium
    Toshiba Satellite m500

    processor: Intel(R) Core Duo T9600 2.8ghz

    4gb ram
    64 bit operating system

    Nvidia GeForce G210M 512mb Version 8.15.11.8642

    Sound
    Nvidia High definition Audio Version 1.0.0.59 (there are four of these, not exactly sure why, but i'm guessing its supposed to be like that)
    Realtek High Definition Audio Version 6.0.1.5983


    Sometimes when i play music the sound will skip for maybe half a second or so. It might do it about once an hour maybe two. Its not as if i'm doing anything intensive either, i'll just have i-tunes or wmp going while i draw or something and it'll skip. Its rather irritating since i just ordered this computer from the factory. I've been looking around to see whats up but i cant seem to find anything. I was wondering if anyone here could help me figure this out. It will do it with any kind of audio be it music or video. I hate to be stingy but i think its very frustrating when you get a new computer and it has a flaw.
    Thank you for your time
     
  2. Shinyu

    Shinyu New Member

    Joined:
    Nov 22, 2009
    Messages:
    4
    Likes Received:
    0
    When i click on any of those four Nvidia HD audio all i get is driver information etc. I cant pick wether or not to actiavte it or not. I'm pretty sure those Nvidia HD audio's are for when i plug in my HDMI so that sound can output. Under each of those descriptions under location in properties, they are in line from location 0-3
    My guess is the realtek hd audio is what plays from my laptop speakers. then again i have no idea because i don't know much about computers.
     

Share This Page

Loading...