Speakers don't work... only headphones

Discussion in 'Windows 7 Hardware' started by bugmenot123, Jan 16, 2009.

  1. bugmenot123

    Joined:
    Nov 2, 2008
    Messages:
    60
    Likes Received:
    0
    This is kinda weird, although I've heard that a lot of people have been having sound issues.

    For some reason, my speakers don't work in Windows 7. They work fine in Vista and Ubuntu, both on the same comp.
    Windows says that the sound drivers are up to date...

    It calls all my sound stuff "High Definition Audio Device", and it says it's made by Microsoft...

    I've tried every combination of disabling things and making things default, but that didn't help.

    I've also tried uninstalling the HDAD from the Device Manager and then using "Scan for hardware changes" to fix it, but that didn't help either.

    Any suggestions? I would prefer to not have to wear headphones all the time...
     
  2. madvic

    madvic New Member

    Joined:
    Jan 16, 2009
    Messages:
    6
    Likes Received:
    0
    the strange thing is that i have the kinda same problem :redface: i get sound from my speakers but when i plug in a headphone or a speaker system to my notebook, i don't get any sound :confused::confused::(
     
  3. bugmenot123

    Joined:
    Nov 2, 2008
    Messages:
    60
    Likes Received:
    0
    Nevermind, I got it to work!

    I went to my computer manufacturer's website (Dell) and searched for my computer, and then they had a new audio driver. I should have tried that earlier. :p I didn't know where to look, though, since I didn't know who made my sound card.
     

Share This Page

Loading...