SPTD update v1.62 (for Daemon Tools)

Highwayman

Extraordinary Member
#1
Just noticed they have updated the SPTD needed to run Daemon tools recently to build 1.62

DuplexSecure - Downloads

As with previous builds ensure you installed SPTD BEFORE Daemon tools if you havent already got it working, as the version of sptd that comes with Daemon doesn't seem to like Windows 7.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.