Startup certification error

Discussion in 'Windows 7 Help and Support' started by BornstellarMEL, Oct 15, 2012.

  1. BornstellarMEL

    BornstellarMEL New Member

    Joined:
    Oct 15, 2012
    Messages:
    4
    Likes Received:
    0
    Hi,
    a few days ago when I started my PC, windows went into startup repair, I let it run a few times and about by the fourth retry I realized something was wrong. I restarted my computer and tried again, same thing. I managed to get into system restore by clicking cancel before system repair could start and going into advanced options.
    I restored my system to an earlier point, but to no avail.
    I inserted my windows 7 home premium 64bit SP1 OEM disc (built my PC) into my optical drive and went into system repair(on disc). An error message appeared saying how the disc is incompatible with my version of windows. I looked up this on my laptop and managed to fix it by changing the startup order through the BIOS.
    I tried system repair and system restore through the disc but still no change.
    After hours of trying to fix this, windows system repair finally admitted it couldn't repair my system and restarted my system. Rather than windows going into system repair I got an error message saying something like 'Driver (I forgot) is not certified, windows driver signing is blocking this from starting'.
    This lead me to believe that turning off driver signing would allow me to fix this.
    I searched for a way to turn off windows driver signing or system repair, and have tried many ways through CMD to fix this.
    I have tried hitting F5 (Asus mobo) to get into the startup options but are only given two options, either run windows(starts system repair) or run memory diagnostics(already run 3 times).
    I don't have a system image to restore to, and since I'm on my computer every day, moving back my system a month or even week a ago would cause so many problems.
    I am NOT going to move my files to another hard disc, reinstall windows and move them back.
    Sometimes the driver signing error message would start and sometimes not, it doesn't do it anymore though.
    I'm currently writing this through a Linux live CD, however I can't access my main SSD in Linux 'unable to mount location'.
    When I access my main SSD through cmd and type DIR, the folders I have hidden in windows won't show up (is this normal?) but I can still access them directly.
    I really need help here, I've hit a brick wall and don't know what to do.
    Any help will be appreciated, thanks.

    I have posted this here as well.
    Really need help on this.


    -specs:
    windows 7 home premium sp1 oem
    Intel core i5 3570k
    Asus P8Z77-V LX
    1x corsair 60gb SSD
    1x hitachi 250gb hdd (from old laptop)
    PS. I built this PC.
     
  2. BornstellarMEL

    BornstellarMEL New Member

    Joined:
    Oct 15, 2012
    Messages:
    4
    Likes Received:
    0
    bump, sorry really important
     

Share This Page

Loading...