Startup HELP

Discussion in 'Windows 7 Installation' started by aidanator, Oct 25, 2009.

  1. aidanator

    aidanator New Member

    Joined:
    Oct 25, 2009
    Messages:
    6
    Likes Received:
    0
    Help!!! I've just installed windows 7 ultimate on my pc, all the setup went really nicely until the initial boot. All that happens is that the screen goes blank before windows can start up. All thats on the screen is a blinking cursor in the top left hand corner. I am really desperate!! can anyone help PLEASE?
     
  2. tblount

    tblount New Member

    Joined:
    Sep 27, 2009
    Messages:
    3,537
    Likes Received:
    64
    Try safe mode. F8 when it's booting. If it loads in safe mode it's probably a confilict with drivers.

    There is also the possibility that your hardwre doesn't support 64 bit if that's what you are trying to install.
     
  3. aidanator

    aidanator New Member

    Joined:
    Oct 25, 2009
    Messages:
    6
    Likes Received:
    0
    I cant go into safe mode, i've tried tapping f8 but it just goes to the blinking cursor screen nothing else. Also i tried booting from disc, no avail. I tried Changing which graphics card i was running it through onto the onboard one. No help, i tried different cables and actually disconnecting my graphics card. Nope. There was a message saying "Cannot find TPM device" Which I believe is trusted platform device. I cannot find any settings to turn this off or anything in the bios either. Nothing seems to work. Here are my pc specs :
    OS Windows 7
    CPU Intel(R) Core(TM)2 Duo CPU E8400 @ 3.00GHz (2 CPUs), ~3.0GHz
    Motherboard Acer Veriton M464 Motherboard
    Memory 4GB DDR2 800Mhz RAM
    Graphics Card Nvidia Geforce 9800gtx 1000mb
    Sound Card Onboard
    Monitor(s) Displays 24" Acer LCD monitor
    Screen Resolution 1920x1200

    Keyboard Saitek Cybord Illuminated Gaming Keyboard
    Mouse Logitech MX518 Gaming Mouse
    PSU 650 Watt
    Case Antec 900 Gaming Case
    Hard Drives SATA 300GB partitioned hard drive
    Internet Speed 20mb/s
     
  4. tblount

    tblount New Member

    Joined:
    Sep 27, 2009
    Messages:
    3,537
    Likes Received:
    64
    You may have to do a clean install if you were updating.
     
  5. aidanator

    aidanator New Member

    Joined:
    Oct 25, 2009
    Messages:
    6
    Likes Received:
    0
    Q_Q anymore ideas?
     

Share This Page

Loading...