Startup into BSOD

Discussion in 'Windows 7 Blue Screen of Death (BSOD)' started by mjolnir, Apr 9, 2010.

  1. mjolnir

    mjolnir New Member

    Joined:
    Jan 30, 2010
    Messages:
    6
    Likes Received:
    0
    Hey all,

    I'm having a problem where Windows 7 starts up directly into BSOD and I can do nothing but revert to restore point. It shuts down just fine, and starts up fine occasionally but every other startup results in a BSOD. I'm pretty sure the problem is driver related, the only question is, which driver?

    "STOP 0x000000F7

    driver overrun stack-based buffer

    0xFFFFF881FCAA4BC0
    0x0000F88001237548
    0xFFFF077FFEDC8AB7
    0x0000000000000000

    dumping physical data to disk."

    Thanks
     
  2. mjolnir

    mjolnir New Member

    Joined:
    Jan 30, 2010
    Messages:
    6
    Likes Received:
    0
    Here's the latest minidump from the debugger I just downloaded:


    Microsoft (R) Windows Debugger Version 6.12.0002.633 AMD64
    Copyright (c) Microsoft Corporation. All rights reserved.


    Loading Dump File [C:\Users\Vlad\Documents\My Programs\040910-22635-01.dmp]
    Mini Kernel Dump File: Only registers and stack trace are available

    Symbol search path is: SRV*c:\symbols*Symbol information
    Executable search path is:
    Windows 7 Kernel Version 7600 MP (8 procs) Free x64
    Product: WinNt, suite: TerminalServer SingleUserTS Personal
    Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
    Machine Name:
    Kernel base = 0xfffff800`0305d000 PsLoadedModuleList = 0xfffff800`0329ae50
    Debug session time: Fri Apr 9 20:16:24.563 2010 (UTC - 4:00)
    System Uptime: 0 days 0:00:20.578
    Loading Kernel Symbols
    ...............................................................
    ...............................................................
    Loading User Symbols
    Loading unloaded module list
    ...
    Unable to load image \SystemRoot\System32\Drivers\RtsUStor.sys, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for RtsUStor.sys
    *** ERROR: Module load completed but symbols could not be loaded for RtsUStor.sys
    *******************************************************************************
    * *
    * Bugcheck Analysis *
    * *
    *******************************************************************************

    Use !analyze -v to get detailed debugging information.

    BugCheck F7, {ff90f8d2fca819e0, f88002126427, ffff077ffded9bd8, 0}

    Probably caused by : RtsUStor.sys ( RtsUStor+310ae )

    Followup: MachineOwner
    ---------
     

Share This Page

Loading...