Stopped Services

Discussion in 'Windows Vista Help and Support' started by edzachary, Nov 16, 2008.

  1. edzachary

    edzachary New Member

    Joined:
    Nov 16, 2008
    Messages:
    4
    Likes Received:
    0
    Don't know what happened -- using Vista Home Premium on a Sony Vaio for months without issue until yesterday when I booted up everything was normal until I noticed my wireless connection didn't work. In checking it out I noticed in Task Manager services whtat most services are "stopped" -- automatically and I cannot restart them.

    I've done a system restore. At one point I had to boot from a recovery disc and do a repair (nothing was wrong with the operating system it said). Nothing is getting me past this.

    In Googling I found that maybe my profile was corrupt. I followed steps to make a new profile and copy my old profile to a new one -- new profiles of any type won't load -- not admins, not restricted users, not guests.

    I'm stumped. Don't want to do a fresh install and I have a complete backup. But since restore didn't work I'm not convinced I can avoid whatever this is from happening again. Something is screwed up somewhere and I can't find it.
     
  2. edzachary

    edzachary New Member

    Joined:
    Nov 16, 2008
    Messages:
    4
    Likes Received:
    0
    Problem solved -- conflict with Windows Live One Care -- uninstalled it and everything works. Will attempt to reinstall...but I'm doubtful about it now.
     
  3. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,838
    Likes Received:
    1,568
    It might be better to run the 'one care' program after a fresh install?
     

Share This Page

Loading...