Strange emails from your system :(

Discussion in 'The Water Cooler' started by TKR99, Apr 27, 2012.

  1. TKR99

    TKR99 New Member

    Joined:
    Jun 6, 2009
    Messages:
    156
    Likes Received:
    5
    I've had 2 spurious emails sent from here but with Nobody <nobody@host.windows7forums.com> the sender. Both are stating that a post I put up 3 years ago has been deleted. Wasn't overly concerned but just curious as the msg was apparently generated as a private msg to me hence wondered if it was site pruning or something. But the post is still there & there's no actual msgs in my Inbox. WEIRD!!!! Anyone any knowledge on the possible cause?
     
  2. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    You are correct there was some recent spring cleaning on both the Windows7 and Windows8 forum sites as described here Release Notes for April 27, 2012
    Sorry for any inconvenience.
    Regards
    Randy
     
    1 person likes this.
  3. TKR99

    TKR99 New Member

    Joined:
    Jun 6, 2009
    Messages:
    156
    Likes Received:
    5
    Thanks Randy - figured it was maybe something like that but equally wondered whether it was some form of spam or hack from your system that I maybe needed to check on. Appreciate you taking the time to clarify it. :)
     
  4. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Not at all. Thank you for being so observant and bringing the matter up for discussion.
    You know what they say..... If you see something, say something.
    Thanks Again.
     

Share This Page

Loading...