strange naming of accounts (profiles) after clean install

sargan

Honorable Member
#1
After a HDD failure, carried out a clean install ..
Now however I have ended up with some 'odd' account naming.

I have the following view:



My account (administrator) instead of being .. 'Rick' is now 'Rick.Rick-Home-PC'
I know that home-pc was name I gave to computer during W7 install.
The account 'Rick' is an empty folder.

Can I get my account back to being just a single name ? ....

Want to get this correct before I move USER profiles to separate HDD
 


#2
> Computer > Properties. There the Computer Name can be changed.

Drew
 


sargan

Honorable Member
#3
> Computer > Properties. There the Computer Name can be changed.

Drew
If I go computer > properties .. this is what I see ..

properties.jpg


I can't find any option to change name, I can change security options but don't think that is what you meant.
 


#4
You went from the wrong spot...

Rt Clk Computer from the Start Menu OR Rt Clk on Computer icon on the Desktop > Properties. There a link to Change Computer Name in the Properties window. You cannot do it if from (a) Computer shortcut... you went Rt Clk on the Computer shortcut; I know that's what you did cus, the window you show is what you get if you go to the shortcut's properties.... you need the Computer Properties, itself.

Try, again.

Cheers,
Drew
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#5
It almost looks like some type of domain designation. Your computer is not part of a domain? But I have never seen that on one of my installs.
 


sargan

Honorable Member
#6
OK .. did what you said ...

Start > My computer > properties > change settings

changed to below:
properties.jpg
... forces reboot ... but still no change to users ...see below:
users.jpg
 


#7
Can you delete any listed User Accounts?

Drew
 


sargan

Honorable Member
#8
not so far.

On boot up there are 3 accounts ... Guest, Rick & Gill
Jack is administrator.
In users and groups only these are listed.

In C:\users ... there is Jack, Jill, and "Jack.jack.home-pc" each with a 'lock symbol
There is also Public & default (hidden)

All of my files are going into "Rick.Rick-home-pc"

If I go into Gill, or Public I see standard folder structure .... if I go into "Rick" it is empty.

All programs are by default putting things (i,e saved mail, doc, bookmarks) into C:\users\Jack.Jack-home-pc
 


#9
Ok, now, it's sounding like a mess! Same scenario in Safe Mode?? Frankly, you may not like the advice but, I'd recommend blow it away & re-install.

Drew
 


sargan

Honorable Member
#10
It has taken 6 days to get it all back installed again ...... I haven't the time to do this again.

All I did was clean install ... and Windows is screwed again ... I have 2 old XP machine in house not had a reinstall form new ... now at least 2004 .... Vista machine reinstalled 3 times, and already had 2 clean installs of W7.

Maybe I'll just leave it and put up with weird file naming
 


#11
Certainly don't redo it if that's the only issue. Do you see anything more or different in Safe Mode w/ User Account things?

Drew
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top