streaming radio has no volume on media player

Discussion in 'Windows 7 Help and Support' started by starsky01, May 30, 2011.

  1. starsky01

    starsky01 New Member

    Joined:
    May 30, 2011
    Messages:
    4
    Likes Received:
    0
    Hi All,
    An local station can be seen on W7 media player, but no sound comes thru. And the mute is not activated. All other internet radio stations can be heard. The radio station in question says it's link is working.
    Can someone tell me what to look for to try and correct this problem?
    The audio and video are working with other applications.
    VLC player is now uninstalled.
    Thanks,
    Starsky
    W7 home 64bit
     
  2. M4G1K

    M4G1K New Member

    Joined:
    May 31, 2011
    Messages:
    6
    Likes Received:
    0
    have you tried to access the station with another media player?
     
  3. starsky01

    starsky01 New Member

    Joined:
    May 30, 2011
    Messages:
    4
    Likes Received:
    0
    Hi M4G1K,
    I've also tryed VLC media player.
    It doesn't work there either. So I deleted VLC and then the station came up on Windows Media player, but with no sound. However, I just played an mp3 on WMP, it was fine.
    Reloaded W7 on this laptop and still have the same problem.
    The link is http://142.222.40.202/c101 the station is INDI 101
    Would love the help from anyone!!
    Starsky
     
  4. kaos

    kaos Senior Member

    Joined:
    May 9, 2011
    Messages:
    1,747
    Likes Received:
    33
    try googling Divx
     

Share This Page

Loading...