Windows 7 Street Fighter 4.

Icy100

New Member
Just reinstalled the game today via steam,updated fine,but when I go to start it it comes up with the box and I click Start Game
but the box just goes away and the game dosent start,found a few other people that have this problem but theyve found no soloution yet. Worked fine on Vista getting 45+ FPS. Updated all my drivers even though they didnt need to be. Have tried running the launcher in compatibility mode with Vista SP2 and XP SP2 ,both as admin, still nothing.
Any help would be appriciated.
Thanks
Icy


Getting this error in the event viewer when it trys to start :
Product: Microsoft Games for Windows - LIVE Redistributable -- Error 1935. An error occurred during the installation of assembly 'Microsoft.VC90.CRT,version="9.0.21022.8",publicKeyToken="1fc8b3b9a1e18e3b",processorArchitecture="x86",type="win32"'. Please refer to Help and Support for more information. HRESULT: 0x80070BC9. assembly interface: IAssemblyCacheItem, function: Commit, component: {B708EB72-AA82-3EB7-8BB0-D845BA35C93D}
 
Last edited:

jeanpaulelqueso

New Member
hmm agree with the dude in the previous post i got it running fine on 7100 and 7600.. try to update the game for windows live.. perhaps thats the problem?
 

kemical

Windows Forum Admin
Staff member
Premium Supporter
Just reinstalled the game today via steam,updated fine,but when I go to start it it comes up with the box and I click Start Game
but the box just goes away and the game dosent start,found a few other people that have this problem but theyve found no soloution yet. Worked fine on Vista getting 45+ FPS. Updated all my drivers even though they didnt need to be. Have tried running the launcher in compatibility mode with Vista SP2 and XP SP2 ,both as admin, still nothing.
Any help would be appriciated.
Thanks
Icy


Getting this error in the event viewer when it trys to start :
Product: Microsoft Games for Windows - LIVE Redistributable -- Error 1935. An error occurred during the installation of assembly 'Microsoft.VC90.CRT,version=\"9.0.21022.8\",publicKeyToken=\"1fc8b3b9a1e18e3b\",processorArchitecture=\"x86\",type=\"win32\"'. Please refer to Help and Support for more information. HRESULT: 0x80070BC9. assembly interface: IAssemblyCacheItem, function: Commit, component: {B708EB72-AA82-3EB7-8BB0-D845BA35C93D}

This web site may have an answer: Link Removed - Invalid URL
 

LaleX

New Member
I have the very same problem. The game simply doesnt run, just the launcher. It ran perfectly on windows xp pro.
I tried all sorts of things. no deal =(

The problem is just with windows 7. Everything is updated.
Another thing is, i can run the benchmark (installed separately) just fine!
But not the retail game.

My rig:

- ASUS P5N-E SLI
- Core2Quad Q6600@2.4Ghz
- 4GB RAM DD2 800Mhz
- XFX 8800 GTS 512Mb XXX

What's going on?? =(
 
Top