Stuck at motherboard screen and can't load windows

Discussion in 'Windows 7 Hardware' started by Neytiri, Jun 29, 2010.

  1. Neytiri

    Neytiri New Member

    Joined:
    Mar 1, 2010
    Messages:
    12
    Likes Received:
    0
    Hey guys, first off here are my specs

    Motherboard - Gigabyte S-series GA-X48-DS4, Ultra Durable 2
    RAM - 4 x Corsair 1024mb RAM
    Processor - Intel Core 2 Guad Processor Q9400
    Video Card - Nvidia GeForce 9800 GTX
    HDD - Western Digital 500gig
    Power Supply - 700 watts ,Model 700SEL, Fan Controlled EPS 12V PowerSupply
    Keyboard - Logitech G15 Keyboard
    Mouse - Logitech G13 Laser Mouse

    around November last year when i went to switch my computer on, it would power up then turn off around 5 seconds (before it could load up the motherboard screen). It did this continuously until eventually it would load up, start Windows Vista and i was able to access my computer. The time it took to finally load up randomized, between up to half an hour to booting up first time around. About 1 month ago after moving houses i set up my computer, plugged it in etc. However this time when i went to turn it on the same problem occurred it would power on off on off, but this time it never booted up. I got a new CPU (the CPU listed above) to try and fix the startup problems, but the same problem occured. I tested again, this time without a stick off RAM, and it managed to start up, however it got stuck at the motherboard splash screen. At the mb screen im unable to use my mouse or keyboard. I've tried putting the old CPU in, and trying to start up but i still get stuck at the splash screen. When i have the new cpu in, sometimes I'm able to get past the motherboard screen, and i go to run the windows vista disk, to re install windows, but when it goes to load up the disk, it comes up with the blue screen and wont progress any further. Ive tried running the disk through the commands on the splash screen, and gone into bios and made it run from CD rom first. However it continues to get stuck at the blue screen, or an error.

    Currently I'm stuck at the motherboard splash screen again :sigh:, and i don't know what i should do. Any advice to solve my problem would be greatly appreciated.

    Thank you :grin:
     
  2. Digerati

    Digerati Fantastic Member
    Microsoft MVP

    Joined:
    Oct 25, 2009
    Messages:
    2,069
    Likes Received:
    159
    First, let me say thanks for posting your computer specs right off the bat. I wish everyone would do that. :cool: The only thing missing is the version of Windows - I assume 7 but is this 32 or 64-bit?

    Did this system ever work correctly?

    Any beeps?

    My first thought is power or the power supply. Although 700W is more than enough, it may be faulty. What brand is it? Also, you need to make sure all power connections to the motherboard are tight and secure. That board uses both the standard 24-pin connection as well as the 8-pin ATX connector (your PSU may use 2 x 4-pin). And your graphics card requires a direct connection to the PSU as well. You did not specify the maker (many make cards using the GeForce 9800GTX GPU) but it looks like most use a PCIe 6-pin power connector.

    If sure power is good, I would try disconnecting all drives, any extra USB devices, and all but one stick of RAM and try to boot. It "should" make it through POST (power on self-test) and stop when it cannot find a boot drive.

    Did you apply a proper layer of thermal interface material (TIM) when installing the heatsink fan assembly?

    Do note that most Gigabyte boards (my preferred maker, BTW) are warrantied for 3 years.
     
  3. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,841
    Likes Received:
    1,568
    Same question really.. Did the machine ever work properly or has it always been like this? If so. it could be a faulty or loose connection somewhere. Also make sure nothing is shorting the motherboard out like a loose screw but none the less I would check all connectors..
     
  4. Digerati

    Digerati Fantastic Member
    Microsoft MVP

    Joined:
    Oct 25, 2009
    Messages:
    2,069
    Likes Received:
    159

Share This Page

Loading...